<!DOCTYPE html>

<html lang="en-US">

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width">

<title>  Positions Available at Valentines Dive Center: Boat Captain and Sales Associate Wanted</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name="generator" content="Magazine3 Framework" />

<link rel="pingback" href="http://eleutheranews.com/xmlrpc.php">

<!--[if lt IE 9]>

<script src="http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/html5.js"></script>

<![endif]-->

<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://eleutheranews.com/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eleuthera News &raquo; Feed" href="http://eleutheranews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Eleuthera News &raquo; Comments Feed" href="http://eleutheranews.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eleutheranews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.22"}};
			!function(e,o,t){var a,n,r;function i(e){var t=o.createElement("script");t.src=e,t.type="text/javascript",o.getElementsByTagName("head")[0].appendChild(t)}for(r=Array("simple","flag","unicode8","diversity","unicode9"),t.supports={everything:!0,everythingExceptFlag:!0},n=0;n<r.length;n++)t.supports[r[n]]=function(e){var t,a,n=o.createElement("canvas"),r=n.getContext&&n.getContext("2d"),i=String.fromCharCode;if(!r||!r.fillText)return!1;switch(r.textBaseline="top",r.font="600 32px Arial",e){case"flag":return(r.fillText(i(55356,56806,55356,56826),0,0),n.toDataURL().length<3e3)?!1:(r.clearRect(0,0,n.width,n.height),r.fillText(i(55356,57331,65039,8205,55356,57096),0,0),a=n.toDataURL(),r.clearRect(0,0,n.width,n.height),r.fillText(i(55356,57331,55356,57096),0,0),a!==n.toDataURL());case"diversity":return r.fillText(i(55356,57221),0,0),a=(t=r.getImageData(16,16,1,1).data)[0]+","+t[1]+","+t[2]+","+t[3],r.fillText(i(55356,57221,55356,57343),0,0),a!=(t=r.getImageData(16,16,1,1).data)[0]+","+t[1]+","+t[2]+","+t[3];case"simple":return r.fillText(i(55357,56835),0,0),0!==r.getImageData(16,16,1,1).data[0];case"unicode8":return r.fillText(i(55356,57135),0,0),0!==r.getImageData(16,16,1,1).data[0];case"unicode9":return r.fillText(i(55358,56631),0,0),0!==r.getImageData(16,16,1,1).data[0]}return!1}(r[n]),t.supports.everything=t.supports.everything&&t.supports[r[n]],"flag"!==r[n]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[r[n]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(a=function(){t.readyCallback()},o.addEventListener?(o.addEventListener("DOMContentLoaded",a,!1),e.addEventListener("load",a,!1)):(e.attachEvent("onload",a),o.attachEvent("onreadystatechange",function(){"complete"===o.readyState&&t.readyCallback()})),(a=t.source||{}).concatemoji?i(a.concatemoji):a.wpemoji&&a.twemoji&&(i(a.twemoji),i(a.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Montserrat%7CCabin%3A700%7CGudea%7COpen+Sans%3A400%2C600%7CLibre+Baskerville%3A400%2C700&#038;ver=4.6.22' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://eleutheranews.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.6.22' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='m3_core-css'  href='http://eleutheranews.com/wp-content/themes/standardnews/style.css?ver=4.6.22' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SS_DATA = {"ajaxurl":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php"};
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js?ver=4.6.22'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.6.22'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/popup-builder-gold/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.58'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.58'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.11'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.6.22'></script>
<link rel='https://api.w.org/' href='http://eleutheranews.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eleutheranews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eleutheranews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BAHAMAS MARINE FORECAST &#8211; January 16th, 2022 (with Weather Outlook)' href='http://eleutheranews.com/?p=22484' />
<meta name="generator" content="WordPress 4.6.22" />
<link rel="canonical" href="http://eleutheranews.com/?p=24225" />
<link rel='shortlink' href='http://eleutheranews.com/?p=24225' />
<link rel="alternate" type="application/json+oembed" href="http://eleutheranews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Feleutheranews.com%2F%3Fp%3D24225" />
<link rel="alternate" type="text/xml+oembed" href="http://eleutheranews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Feleutheranews.com%2F%3Fp%3D24225&#038;format=xml" />
<script type="text/javascript">
			SG_POPUPS_QUEUE = ["3"]</script><meta property="fb:app_id" content=""><meta property="fb:admins" content="">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <link rel="stylesheet" href="http://eleutheranews.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: 'Central Eleuthera, The Bahamas, The Bahamas', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<img src=\'http://eleutheranews.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
	<style type="text/css">

		/* Body color changing option */
		body { background: #fcfcfc; }

 
		/* Global Color Scheme */

		 #load-more a:hover, .blog-read-more a, .blog-title h3 a:hover, .single-meta a, .ticker-text, .main-menu li:hover>a, .primary_slider #carousel .flex-active-slide a { color: ; }

		 .primary_slider #carousel .flex-active-slide { border-color: ; }


 
 
		 .blog-posts .blog-cat a, .tags a, #submit, .current_date 

		 { background-color: ; }

 

 		#load-more a:hover{ border-color: ; }

		/* Post Title Color */
  
 

		/* Content Color */

		.post-content,

		.post-content a { color: ; }



		/* Category block color */

		.block_1_headline a{ color: #1e0315; }

		.block_2_headline a{ color: #c46448; }

		.block_3_headline a{ color: #1e73be; }

		.block_4_headline a{ color: #dd3333; }

		.block_5_headline a{ color: #5aa527; }

		.block_6_headline a{ color: #1e73be; }

		.block_7_headline a{ color: #dd3333; }

		.block_8_headline a{ color: #81d742; }

		.block_9_headline a{ color: #dd3333; }


	</style>

 






        <script
                type="text/javascript">var ajaxurl = 'http://eleutheranews.com/wp-admin/admin-ajax.php';</script>
        <link rel="icon" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-270x270.jpg" />

</head>

<body class="single single-post postid-24225 single-format-standard">


  <div id="back-top"><a href="#top"><span></span></a></div>

<div class="header_wrapper">



<div class="logo_menu_wrapper">

  <div class="logo_menu_container">

    <div class="logo_menu_wrapper_left">

      <div class="current_date">

        Saturday 26 February, 2022
      </div> <!-- .current_date -->

      <div class="edition_text">

        <span>Edition:</span> English (US)
      </div><!-- .edition_text -->
 
    </div><!-- .logo_menu_wrapper_left -->



    <div class="logo_menu_wrapper_right">



      <div class="secondary_menu_right">

          <nav class="top-nav">

            <div class="weather_update">

<div id="simpleweather-widget" style="width: 185px; float: none; padding: 0px 0px 0px 0px;" ></div>
            </div><!-- .weather_update -->

            <div class="example">

              <ul id="social-dropdown">

                
                <li class="searchbar"><a class="search fonticon"></a>

                  <div class="subs">

                    <div class="head-search top-menu-items fullwidthmenu"> 

                        <form method="get" id="searchform" action="http://eleutheranews.com/">

                          <input type="search" placeholder="Enter Search Here" class="header-search_input" value="" name="s" id="s">

                          <input type="submit" value="" class="searchbutton">

                        </form> 

                    </div>

                  </div>

              </ul>

            </div>

          </nav> <!-- .top-nav -->

      </div><!-- .secondary_menu_right -->



      <div class="cb"></div><!-- .cb -->



    </div><!-- .logo_menu_wrapper_right -->



    <div class="cb"></div><!-- .cb -->



  </div><!-- .logo_menu_container -->



</div><!-- .logo_menu_wrapper -->



<div class="header_menu_logo_wrapper">

  <div class="logo_area">

    <!-- Logo Area -->

    <div class="logo-area">

      
        <a href="http://eleutheranews.com"><img src="http://eleutheranews.com/wp-content/uploads/2016/10/The-Eleutheran-smg-350-1.jpg" alt="Eleuthera News" /></a>

      
    </div>

    <!-- Logo Ends -->

    <div class="header_ad">

        <center>
    <div class="ad1">
    <div id="c099fb995346f31c749f6e40db0f395e3"></div>    </div>
    </center>
     

    </div><!-- .header_ad -->

    <div class="cb"></div> <!-- .cb for clear:both -->

  </div><!-- .logo_area -->


  <div class="primary_menu_container">

    <nav class="menu-holder main-menu"> <!-- Menu Begins -->
      <div class="responsivemenu"><!-- responsivemenu begins -->
        <nav id="mobile-menu" role="navigation"></nav>
      </div> <!-- responsivemenu ends -->

      <div class="menu-primary">
        <ul id="menu-main-menu" class=""><li id=" menu-item-5491" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eleutheranews.com">Home</a></li>
<li id=" menu-item-9147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=91">IN FOCUS</a></li>
<li id=" menu-item-5492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=3">Eleuthera News</a>
<ul class="sub-menu">
	<li id=" menu-item-5493" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=7">Opinion</a></li>
	<li id=" menu-item-5494" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=43">Business</a></li>
	<li id=" menu-item-5495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=56">Club News</a></li>
	<li id=" menu-item-5496" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=52">Education</a></li>
	<li id=" menu-item-5497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=44">Events</a></li>
	<li id=" menu-item-5498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://eleutheranews.com/?cat=53">Highlight</a></li>
	<li id=" menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=67">Local+</a></li>
</ul>
</li>
<li id=" menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=4">National News</a>
<ul class="sub-menu">
	<li id=" menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=36">Information Services</a>
	<ul class="sub-menu">
		<li id=" menu-item-5502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=63">BIS</a>
		<ul class="sub-menu">
			<li id=" menu-item-5503" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=68">highlight</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id=" menu-item-5504" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=50">Crime reports</a></li>
	<li id=" menu-item-5506" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=41">Storm Watch</a></li>
</ul>
</li>
<li id=" menu-item-23481" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=97">Nearby</a></li>
<li id=" menu-item-23482" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=60">Weather (LOCAL &#038; Tropics)</a></li>
<li id=" menu-item-5514" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=71">Eleuthera Island Magazine</a></li>
<li id=" menu-item-5511" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=61">Gallery</a></li>
<li id=" menu-item-7452" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eleutheralife.com/contact">Contact Us</a></li>
</ul>      </div>

    </nav><!-- Menu ends -->
    
  </div><!-- .primary_menu_container -->



</div><!-- .header_menu_logo_wrapper -->



<div class="trending_social">

  <div class="trending_wrapper">

    <div class="trending_area">

      <div class="trending-menu header_ticker">

        <div class="ticker-text">

          <span>NEWS</span>
        </div>

        <!-- Swiper -->

        <div class="swiper-container"> 

            <div class="swiper-wrapper">

              
              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=24225" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="ValentinesDiveShop-IMG_5668---Copy" srcset="http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy-460x300.jpg 460w, http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy.jpg 600w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=24225" rel="bookmark">
                        Positions Available at Valentines Dive Center: Boat Captain and Sales Associate Wanted                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=22484" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="1800x1080-WEB" srcset="http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-460x300.jpg 460w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=22484" rel="bookmark">
                        BAHAMAS MARINE FORECAST &#8211; January 16th, 2022 (with Weather Outlook)                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=24216" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2022/02/490A0905-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="490A0905" srcset="http://eleutheranews.com/wp-content/uploads/2022/02/490A0905-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2022/02/490A0905-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2022/02/490A0905-768x512.jpg 768w, http://eleutheranews.com/wp-content/uploads/2022/02/490A0905-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2022/02/490A0905-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2022/02/490A0905-460x300.jpg 460w, http://eleutheranews.com/wp-content/uploads/2022/02/490A0905.jpg 1011w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=24216" rel="bookmark">
                        Princess Cays Craft Vendors Honoured by BahamaHost                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=24206" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2022/01/490A1091-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="490A1091" srcset="http://eleutheranews.com/wp-content/uploads/2022/01/490A1091-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2022/01/490A1091-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2022/01/490A1091-768x512.jpg 768w, http://eleutheranews.com/wp-content/uploads/2022/01/490A1091-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2022/01/490A1091-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2022/01/490A1091-460x300.jpg 460w, http://eleutheranews.com/wp-content/uploads/2022/01/490A1091.jpg 1011w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=24206" rel="bookmark">
                        RBPF Officers Promoted in the Eleuthera Division                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=24200" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2022/01/2021-Top-Producers-Graphic_V4-feature-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="2021 Top Producers Graphic_V4-feature" srcset="http://eleutheranews.com/wp-content/uploads/2022/01/2021-Top-Producers-Graphic_V4-feature-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2022/01/2021-Top-Producers-Graphic_V4-feature-540x344.jpg 540w, http://eleutheranews.com/wp-content/uploads/2022/01/2021-Top-Producers-Graphic_V4-feature-768x489.jpg 768w, http://eleutheranews.com/wp-content/uploads/2022/01/2021-Top-Producers-Graphic_V4-feature-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2022/01/2021-Top-Producers-Graphic_V4-feature-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2022/01/2021-Top-Producers-Graphic_V4-feature-460x300.jpg 460w, http://eleutheranews.com/wp-content/uploads/2022/01/2021-Top-Producers-Graphic_V4-feature.jpg 981w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=24200" rel="bookmark">
                        Damianos Sotheby&#8217;s International Realty Announces Top Producers and Listing Agents for 2021                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
              
            </div>

        </div> <!-- swiper-container -->

      </div>

    </div><!-- .trending_area -->

    <div class="social_area">

        <ul class="social-icons">

           

            <li class="facebook"><a href="https://www.facebook.com/TheEleutheran/" target="_blank">Facebook</a></li>

          
          
          
          
           

            

          
          
        </ul>

    </div><!-- .trending_area -->



    <div class="cb"></div>



  </div><!-- .trending_social -->



</div><!-- .trending_wrapper -->



</div><!-- .header_wrapper -->

 

<header class="header-holder"> <!-- header  -->

  
</header>

<!-- header ends -->

 

<!-- .header_wrapper -->



<div class="wrapper">
  <main>
    <div id="main">


  
  <div class="title-holder">

    <div class="single-title">

      <h1>Positions Available at Valentines Dive Center: Boat Captain and Sales Associate Wanted</h1>

    </div>

    <div class="single-meta">

      <span class="author-single"> By <a href="http://eleutheranews.com/?author=1514" title=" View all posts by Staff1">Staff1</a></span> /  in  <a href="http://eleutheranews.com/?cat=34" rel="category">Classifieds</a>, <a href="http://eleutheranews.com/?cat=53" rel="category">Highlight</a>, <a href="http://eleutheranews.com/?cat=75" rel="category">In The News:</a> /  on  Wednesday, 16 Feb 2022 02:04 PM  / <span>Comments Off<span class="screen-reader-text"> on Positions Available at Valentines Dive Center: Boat Captain and Sales Associate Wanted</span></span> / <span class="m3views">  1243    </span> 

        
      </div>

  </div>

   




      <div class="main-holder">   

        <div id="content">
          
        <div class="post-content"><p><strong><img class="aligncenter size-full wp-image-17501" src="http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy.jpg" alt="ValentinesDiveShop-IMG_5668---Copy" width="600" height="400" srcset="http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy.jpg 600w, http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2018/09/ValentinesDiveShop-IMG_5668-Copy-49x32.jpg 49w" sizes="(max-width: 600px) 100vw, 600px" /></strong></p>
<p>EXPERIENCED BOAT CAPTAIN <em>WANTED</em> @ Valentines Dive Center</p>
<p>*Start immediate</p>
<p>*Valid “B” license or higher</p>
<p>*Mechanical certifications/skill preferred</p>
<p>*Scuba diving experience preferred</p>
<p>*Email CV to <a href="mailto:dawn@valentinesdive.com" target="_blank">dawn@valentinesdive.com</a></p>
<p><strong>SALES ASSOCIATE</strong> <em>WANTED</em> @ Valentines Dive Center</p>
<p>*Start immediate</p>
<p>*Proficient in google mail, calendar &amp; microsoft products</p>
<p>*Confident sales personality</p>
<p>*Front desk/concierge experience preferred</p>
<p>*Email CV to <a href="mailto:dawn@valentinesdive.com" target="_blank">dawn@valentinesdive.com</a></p>
<style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:225px; overflow: hidden !important; " data-href="http://eleutheranews.com/?p=24225" data-size="small" data-colorscheme="light" data-width="225" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true" kid_directed_site="false"></div></div><div id="eleut-1511590399"><div class="eleut-above-headlines" style="text-align: center; " id="eleut-551885493"><a href="http://0"><img width="728" height="90" src='http://eleutheranews.com/wp-content/uploads/2017/03/dewalt.jpg' alt=''  srcset='http://eleutheranews.com/wp-content/uploads/2017/03/dewalt.jpg 728w, http://eleutheranews.com/wp-content/uploads/2017/03/dewalt-540x67.jpg 540w' sizes='(max-width: 728px) 100vw, 728px' /></a></div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move("#eleut-1511590399", "h1", { method: "insertBefore" });});</script>
          <div class="cb"></div> 

        </div>

        



 



        
        <div class="tags">

          
        </div>

        


        <!-- Post navigation to be Added here -->



        
          <div class="recommended_wrapper">
	<div class="recommended_title">RECOMMENDED POSTS </div>
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=22484"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="1800x1080-WEB" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=22484" rel="bookmark">BAHAMAS MARINE FORECAST &#8211; January 16th, 2022 (with Weather Outlook)</a>
          	</div>
          	<div class="rec-content">
          		<p>.
BAHAMAS MARINE FORECAST
MARINE FORECAST FOR THE BAHAMAS FOR 24 HOURS FROM 12 PM EST, WEDNESDAY 16TH ...<a href='http://eleutheranews.com/?p=22484'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=24216"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2022/02/490A0905-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="490A0905" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=24216" rel="bookmark">Princess Cays Craft Vendors Honoured by BahamaHost</a>
          	</div>
          	<div class="rec-content">
          		<p>Pictured above: Local Ministry of Tourism officials and RBPF officials stand with some of the Princess...<a href='http://eleutheranews.com/?p=24216'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=24206"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2022/01/490A1091-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="490A1091" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=24206" rel="bookmark">RBPF Officers Promoted in the Eleuthera Division</a>
          	</div>
          	<div class="rec-content">
          		<p>Above (L-R): Supt. Princess Hepburn-Scavella, ASP Kelsey Farquharson, Insp. Alexandria Albury, Insp....<a href='http://eleutheranews.com/?p=24206'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=24200"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2022/01/2021-Top-Producers-Graphic_V4-feature-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="2021 Top Producers Graphic_V4-feature" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=24200" rel="bookmark">Damianos Sotheby&#8217;s International Realty Announces Top Producers and Listing Agents for 2021</a>
          	</div>
          	<div class="rec-content">
          		<p>
George Damianos, Chief Executive Officer for Damianos Sotheby’s International Realty, and Lana Rademaker,...<a href='http://eleutheranews.com/?p=24200'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	<div class="cb"></div>
</div>
        
 

        


        
 

         

        </div>

        <div id="sidebar">

          <!-- Sidebar -->

          <!--primary-sidebar-->
<aside>
	<div class="primary-sidebar">
		<div class="widget-wrapper">
			<aside id="advads_ad_widget-15" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">January/February 2022 Issue &#8211; ELEUTHERAN: The Newspaper</h3></div><div class="" id="eleut-1702537943">The Latest Issue: Real Estate, News, Information, Business Highlights, Opinion, Events and more...
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?backgroundColor=%23ffffff&d=2022-02-teopt&doAutoflipPages=true&hideIssuuLogo=true&u=smgbiz"></iframe></div></div></aside><aside id="text-14" class="widget widget_text"><div class="sidebar-widget-title"><h3 class="widget-title">The Eleutheran Newspaper Print Archives</h3></div>			<div class="textwidget"><a href="https://issuu.com/smgbiz" target="_blank">Click Here</a> to visit The Eleutheran Newspaper Digital Print Issues Reference Archives for the past three years.
</div>
		</aside><aside id="text-9" class="widget widget_text"><div class="sidebar-widget-title"><h3 class="widget-title">The Eleutheran Magazine 2019 (Winter)</h3></div>			<div class="textwidget">This latest 2019 Winter Issue highlights Idyllic Places, Sights and Attractions, Notable Expansions, Resorts, Activity, Snorkeling Guide, Sailing, Beaches, Art, Governor's Harbour, Harbour Island, Spanish Wells - updated Restaurants, Shopping, Residences & Resorts across these beautiful Eleuthera Islands within The Bahamas.
<div data-configid="3008544/65265723" style="width:100%; height:288px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside><aside id="sslwidget-3" class="widget widget_sslwidget"><div class="sidebar-widget-title"><h3 class="widget-title">Advertisement</h3></div><div id="supsystic-slider-wrapper-49_75866" class="supsystic-slider-wrapper"> <div class="slider-sharing-top"></div> <div id="supsystic-slider-49_75866" class="supsystic-slider supsystic-slider-49 supsystic-slider-coin" data-type="coin" data-settings="{&quot;effects&quot;:{&quot;effect&quot;:&quot;random&quot;,&quot;opacity&quot;:&quot;1&quot;,&quot;titleSpeed&quot;:&quot;500&quot;,&quot;delay&quot;:&quot;5000&quot;,&quot;hoverPause&quot;:&quot;true&quot;},&quot;controls&quot;:{&quot;navigation&quot;:&quot;true&quot;,&quot;links&quot;:&quot;true&quot;},&quot;properties&quot;:{&quot;width&quot;:&quot;345&quot;,&quot;height&quot;:&quot;500&quot;},&quot;post_settings&quot;:{&quot;title&quot;:&quot;true&quot;,&quot;date&quot;:&quot;true&quot;,&quot;excerpt&quot;:&quot;false&quot;,&quot;read_more&quot;:&quot;true&quot;},&quot;general&quot;:{&quot;responsive&quot;:&quot;true&quot;,&quot;captions&quot;:&quot;true&quot;},&quot;post&quot;:{&quot;caption_color&quot;:&quot;#fff&quot;,&quot;caption_bg&quot;:&quot;rgba(0, 0, 0, 1)&quot;},&quot;caption&quot;:{&quot;font-size&quot;:&quot;14&quot;,&quot;text-align&quot;:&quot;center&quot;,&quot;font-family&quot;:&quot;Open Sans&quot;,&quot;font-type&quot;:&quot;standard&quot;,&quot;background-color-hex&quot;:&quot;#000000&quot;,&quot;inTop&quot;:&quot;true&quot;},&quot;socialSharing&quot;:{&quot;status&quot;:&quot;disable&quot;,&quot;projectId&quot;:&quot;2&quot;,&quot;sliderSharing&quot;:{&quot;status&quot;:&quot;enable&quot;,&quot;buttonsPosition&quot;:&quot;top&quot;},&quot;pluginInstalled&quot;:true,&quot;projectsList&quot;:{&quot;2&quot;:&quot;SIngle&quot;,&quot;1&quot;:&quot;GHB&quot;},&quot;html&quot;:&quot;&quot;}}" style="margin: 0 auto 5px; visibility: hidden;" data-position=""> <a class="slide" data-id="1" href="http://eleutheranews.com/wp-content/uploads/2021/11/EleutheraSupply-Oct-Nov2021.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/11/EleutheraSupply-Oct-Nov2021-345x500.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">Shop Early for Christmas at Eleuthera Supply!</span> </div> </span> </a> <a class="slide" data-id="2" href="http://eleutheranews.com/wp-content/uploads/2021/11/ONEELEU-Eleutheran-Ad-Nov.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/11/ONEELEU-Eleutheran-Ad-Nov-345x500.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">Virtual Classes Available, and We Farmers Market Returns!</span> </div> </span> </a> <a class="slide" data-id="3" href="http://eleutheranews.com/wp-content/uploads/2021/11/LEVY-w-Eleutheran-Oct-Nov-2021-2.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/11/LEVY-w-Eleutheran-Oct-Nov-2021-2-345x500.jpg" alt=""> </a> <a class="slide" data-id="4" href="http://eleutheranews.com/wp-content/uploads/2021/11/NESC-Page-2-Oct-Savings-PreChristmas.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/11/NESC-Page-2-Oct-Savings-PreChristmas-345x500.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">November GROCERY Specials!! At the North Eleuthera Shopping Center (Burchie&#039;s). CALL: 335-1880.</span> </div> </span> </a> <a class="slide" data-id="5" href="http://eleutheranews.com/wp-content/uploads/2021/11/SOPHU-OctNov2021.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/11/SOPHU-OctNov2021-345x500.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">Sophisticated U - November SALE! Call 332-0099 (Located Queen&#039;s Highway - Palmetto Point)</span> </div> </span> </a> <a class="slide" data-id="6" href="http://eleutheranews.com/wp-content/uploads/2021/11/LUMBERSHED-Right-Animal-Feed-Full-Page.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/11/LUMBERSHED-Right-Animal-Feed-Full-Page-345x500.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">CALL: THE LUMBERSHED at 334-2031 or 470-4113.</span> </div> </span> </a> <a class="slide" data-id="7" href="http://eleutheranews.com/wp-content/uploads/2021/11/NESC-Page-1-Oct-Savings-PreChristmas.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/11/NESC-Page-1-Oct-Savings-PreChristmas-345x500.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">November MEAT Specials!! At the North Eleuthera Shopping Center (Burchie&#039;s). CALL: 335-1880.</span> </div> </span> </a> <a class="slide" data-id="8" href="http://eleutheranews.com/wp-content/uploads/2021/11/ALIV-the-Eleutheran-ALIV-Mifi-full-page.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/11/ALIV-the-Eleutheran-ALIV-Mifi-full-page-345x500.jpg" alt=""> </a> <a class="slide" data-id="9" href="http://eleutheranews.com/wp-content/uploads/2021/11/CABLEBAHAMAS-BIAB-MEDIA-MAKEOVER-ELEUTHERAN.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/11/CABLEBAHAMAS-BIAB-MEDIA-MAKEOVER-ELEUTHERAN-345x500.jpg" alt=""> </a> </div> <div class="slider-sharing-bottom"></div> </div></aside><aside id="advads_ad_widget-14" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Advertisement</h3></div><a href="http://0"><img width="320" height="113" src='http://eleutheranews.com/wp-content/uploads/2016/11/Door2Door.jpg' alt=''  /></a></aside><aside id="advads_ad_widget-4" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Real Estate</h3></div><div style="text-align: center; " id="eleut-229606049"><a href="http://0"><img width="320" height="148" src='http://eleutheranews.com/wp-content/uploads/2016/09/hgc.jpg' alt=''  style="display: inline-block;"/></a></div></aside><aside id="advads_ad_widget-6" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Real Estate</h3></div><div style="margin-top: 5px; margin-right: 5px; margin-bottom: 5px; margin-left: 5px; " id="eleut-173070632"><a href="http://0"><img width="318" height="173" src='http://eleutheranews.com/wp-content/uploads/2016/09/banker2.png' alt=''  /></a></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheEleutheran%2F&tabs&width=340&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="340" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside id="calendar-2" class="widget widget_calendar"><div class="sidebar-widget-title"><h3 class="widget-title">Calender</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://eleutheranews.com/?m=202201">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="http://eleutheranews.com/?m=20220202" aria-label="Posts published on February 2, 2022">2</a></td><td>3</td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td><a href="http://eleutheranews.com/?m=20220216" aria-label="Posts published on February 16, 2022">16</a></td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td id="today">26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><h3 class="widget-title">Recent Comments</h3></div><ul class="recent-comments-list">    
    <li>
            <a href="http://eleutheranews.com/?p=21481#comment-1613">Edgar-Seligman:</a> That’s my truck, but my friend and I were not inside at th&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="http://eleutheranews.com/?p=20343#comment-1595">Susy-Siel:</a> This is so awesome.  Freedom to Read, Inc. is grateful for t&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="http://eleutheranews.com/?p=17736#comment-1565">Kathleen-Hundley:</a> Good bye beautiful eleuthera! You beautiful beaches will be &hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside>									</div>
	</div>
</aside>
          <!-- Sidebar Ends -->

        </div>  



        <div class="cb"></div>  

      </div>




    </div> <!--  #main ends -->
  </main>
 

</div><!--  wrapper ends  -->

<div class="footer-main-wrapper">
	<div class="footer-1170">
		<footer class="main-footer">

			<div id="footer">
		      <div class="footer-widgets footer_widgets_1">

			        
		      </div>

		      <div class="footer-widgets footer_widgets_2">

			        
		      </div>

		      <div class="footer-widgets footer_widgets_3">

			       
		      </div>

		      <div class="footer-widgets last-widget footer_widgets_4">

			      
		      </div>

		      <div class="cb"></div>
			</div>
		</footer>
	</div> <!-- .footer-1170 -->
</div> <!-- .footer-main-wrapper -->

<footer class="sub-footer">
	<div class="copyright-wrapper">
		<div class="copyrights-container"> © Copyright Eleuthera News.com 

		

		</div>
	</div>
</footer>
<link rel='stylesheet' id='supsysticSlider-coinSliderPluginStyles-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/css/coin-slider-styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-shadows-css-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/app/assets/css/shadows.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='supsysticSlider-slider-stylesAnimateLetters-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/css/animate.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/swiper.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/js.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"ajaxurl":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/scroll/ajax-load.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/jquery.fitvids.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/wp-embed.min.js?ver=4.6.22'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/coin-slider.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/webfont.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.lettering.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.textillate.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.easing1-3.min.js?ver=1.0.0'></script>
<div id="eleut-25fc5bfd3dad1dae55d945d2fd5d411d"></div><div id="eleut-737ae2ce5620614ae0f552133fc13757"></div><script>window.advads_has_ads = [["9995","ad",null],["10103","ad",null],["9995","ad",null],["17185","ad",null],["17185","ad",null],["9202","ad",null],["7049","ad",null],["6118","ad",null],["6962","ad",null]];

window.advads_js_items = [{"output":"","elementid":"eleut-25fc5bfd3dad1dae55d945d2fd5d411d","args":{"pro_custom_element":"","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c099fb995346f31c749f6e40db0f395e3","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"header","id":92,"method":"group","post":{"id":24225,"author":"1514","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/?p=24225","placement_type":"custom_position","output":{"class":["eleut-header"],"placement_id":"header"}},"has_js_items":[]},{"output":"<div id=\"eleut-7750877820\"><div class=\"eleut-ad-position-3\" id=\"eleut-347936065\"><a href=\"http:\/\/0\"><img width=\"650\" height=\"100\" src='http:\/\/eleutheranews.com\/wp-content\/uploads\/2017\/03\/s5_logo.png' alt=''  \/><\/a><\/div><\/div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move(\"#eleut-7750877820\", \"#c6a1e231a642648c38e8db3ff71b02ceb\", { method: \"appendTo\" });});<\/script>","elementid":"eleut-737ae2ce5620614ae0f552133fc13757","args":{"pro_custom_element":"","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c6a1e231a642648c38e8db3ff71b02ceb","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"ad-position-3","id":93,"method":"group","post":{"id":24225,"author":"1514","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/?p=24225","placement_type":"custom_position","output":{"class":["eleut-ad-position-3"],"placement_id":"ad-position-3"}},"has_js_items":[{"id":10005,"type":"ad","title":"BahamaBus","blog_id":1},{"id":93,"type":"group","title":93}]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script> 
</body>
</html>