<!DOCTYPE html>

<html lang="en-US">

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width">

<title>  PM Minnis announces extension of grocery store hours to 10pm &#8211; Special schedule released for essential workers</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name="generator" content="Magazine3 Framework" />

<link rel="pingback" href="http://eleutheranews.com/xmlrpc.php">

<!--[if lt IE 9]>

<script src="http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/html5.js"></script>

<![endif]-->

<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://eleutheranews.com/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eleuthera News &raquo; Feed" href="http://eleutheranews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Eleuthera News &raquo; Comments Feed" href="http://eleutheranews.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Eleuthera News &raquo; PM Minnis announces extension of grocery store hours to 10pm &#8211; Special schedule released for essential workers Comments Feed" href="http://eleutheranews.com/?feed=rss2&#038;p=22224" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eleutheranews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.17"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Montserrat%7CCabin%3A700%7CGudea%7COpen+Sans%3A400%2C600%7CLibre+Baskerville%3A400%2C700&#038;ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://eleutheranews.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='m3_core-css'  href='http://eleutheranews.com/wp-content/themes/standardnews/style.css?ver=4.6.17' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SS_DATA = {"ajaxurl":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php"};
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js?ver=4.6.17'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.6.17'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/popup-builder-gold/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.58'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.58'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.11'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.6.17'></script>
<link rel='https://api.w.org/' href='http://eleutheranews.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eleutheranews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eleutheranews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MOH Dashboard &#8211; One Additional Death and Three Confirmed COVID-19 Cases &#8211; April 7th, 2020' href='http://eleutheranews.com/?p=22184' />
<meta name="generator" content="WordPress 4.6.17" />
<link rel="canonical" href="http://eleutheranews.com/?p=22224" />
<link rel='shortlink' href='http://eleutheranews.com/?p=22224' />
<link rel="alternate" type="application/json+oembed" href="http://eleutheranews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Feleutheranews.com%2F%3Fp%3D22224" />
<link rel="alternate" type="text/xml+oembed" href="http://eleutheranews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Feleutheranews.com%2F%3Fp%3D22224&#038;format=xml" />
<script type="text/javascript">
			SG_POPUPS_QUEUE = ["3"]</script><meta property="fb:app_id" content=""><meta property="fb:admins" content="">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <link rel="stylesheet" href="http://eleutheranews.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: 'Central Eleuthera, The Bahamas, The Bahamas', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<img src=\'http://eleutheranews.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
	<style type="text/css">

		/* Body color changing option */
		body { background: #fcfcfc; }

 
		/* Global Color Scheme */

		 #load-more a:hover, .blog-read-more a, .blog-title h3 a:hover, .single-meta a, .ticker-text, .main-menu li:hover>a, .primary_slider #carousel .flex-active-slide a { color: ; }

		 .primary_slider #carousel .flex-active-slide { border-color: ; }


 
 
		 .blog-posts .blog-cat a, .tags a, #submit, .current_date 

		 { background-color: ; }

 

 		#load-more a:hover{ border-color: ; }

		/* Post Title Color */
  
 

		/* Content Color */

		.post-content,

		.post-content a { color: ; }



		/* Category block color */

		.block_1_headline a{ color: #1e0315; }

		.block_2_headline a{ color: #c46448; }

		.block_3_headline a{ color: #1e73be; }

		.block_4_headline a{ color: #dd3333; }

		.block_5_headline a{ color: #5aa527; }

		.block_6_headline a{ color: #1e73be; }

		.block_7_headline a{ color: #dd3333; }

		.block_8_headline a{ color: #81d742; }

		.block_9_headline a{ color: #dd3333; }


	</style>

 






        <script
                type="text/javascript">var ajaxurl = 'http://eleutheranews.com/wp-admin/admin-ajax.php';</script>
        <link rel="icon" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-270x270.jpg" />

</head>

<body class="single single-post postid-22224 single-format-standard">


  <div id="back-top"><a href="#top"><span></span></a></div>

<div class="header_wrapper">



<div class="logo_menu_wrapper">

  <div class="logo_menu_container">

    <div class="logo_menu_wrapper_left">

      <div class="current_date">

        Wednesday 08 April, 2020
      </div> <!-- .current_date -->

      <div class="edition_text">

        <span>Edition:</span> English (US)
      </div><!-- .edition_text -->
 
    </div><!-- .logo_menu_wrapper_left -->



    <div class="logo_menu_wrapper_right">



      <div class="secondary_menu_right">

          <nav class="top-nav">

            <div class="weather_update">

<div id="simpleweather-widget" style="width: 185px; float: none; padding: 0px 0px 0px 0px;" ></div>
            </div><!-- .weather_update -->

            <div class="example">

              <ul id="social-dropdown">

                
                <li class="searchbar"><a class="search fonticon"></a>

                  <div class="subs">

                    <div class="head-search top-menu-items fullwidthmenu"> 

                        <form method="get" id="searchform" action="http://eleutheranews.com/">

                          <input type="search" placeholder="Enter Search Here" class="header-search_input" value="" name="s" id="s">

                          <input type="submit" value="" class="searchbutton">

                        </form> 

                    </div>

                  </div>

              </ul>

            </div>

          </nav> <!-- .top-nav -->

      </div><!-- .secondary_menu_right -->



      <div class="cb"></div><!-- .cb -->



    </div><!-- .logo_menu_wrapper_right -->



    <div class="cb"></div><!-- .cb -->



  </div><!-- .logo_menu_container -->



</div><!-- .logo_menu_wrapper -->



<div class="header_menu_logo_wrapper">

  <div class="logo_area">

    <!-- Logo Area -->

    <div class="logo-area">

      
        <a href="http://eleutheranews.com"><img src="http://eleutheranews.com/wp-content/uploads/2016/10/The-Eleutheran-smg-350-1.jpg" alt="Eleuthera News" /></a>

      
    </div>

    <!-- Logo Ends -->

    <div class="header_ad">

        <center>
    <div class="ad1">
    <div id="c099fb995346f31c749f6e40db0f395e3"></div>    </div>
    </center>
     

    </div><!-- .header_ad -->

    <div class="cb"></div> <!-- .cb for clear:both -->

  </div><!-- .logo_area -->


  <div class="primary_menu_container">

    <nav class="menu-holder main-menu"> <!-- Menu Begins -->
      <div class="responsivemenu"><!-- responsivemenu begins -->
        <nav id="mobile-menu" role="navigation"></nav>
      </div> <!-- responsivemenu ends -->

      <div class="menu-primary">
        <ul id="menu-main-menu" class=""><li id=" menu-item-5491" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eleutheranews.com">Home</a></li>
<li id=" menu-item-9147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=91">IN FOCUS</a></li>
<li id=" menu-item-5511" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=61">Gallery</a><div class="mega-menu-holder"><ul class="sub-posts"><li class="first"><h3 class="cat-name-title">What&#8217;s new in  <span class="menu-cat-name">Gallery  </span> </h3></li>

								<li>

									<div class="megamenu-post">

										<div class="megamenu-post-img">
										<a href="http://eleutheranews.com/?p=20229"><img src="http://eleutheranews.com/wp-content/uploads/2019/01/20190113014459490a6331-195x115.jpg" alt="Culture Celebrated: 2019 Eleuthera Junkanoo Festival (Photo Display)" width="195" height="115" /></a>
										</div>

										<div class="megamenu-post-text"><a href="http://eleutheranews.com/?p=20229">Culture Celebrated: 2019 Eleuthera Junkanoo Festival (Photo Display)</a>

										<span> February 3, 2019</span>
										</div>

									</div>

								</li>

								<li>

									<div class="megamenu-post">

										<div class="megamenu-post-img">
										<a href="http://eleutheranews.com/?p=19085"><img src="http://eleutheranews.com/wp-content/uploads/2019/01/20190102013880490a4373-195x115.jpg" alt="Check this out: Energy Filled Eleuthera Junkanoo Rushers in Hatchet Bay, Christmas 2018" width="195" height="115" /></a>
										</div>

										<div class="megamenu-post-text"><a href="http://eleutheranews.com/?p=19085">Check this out: Energy Filled Eleuthera Junkanoo Rushers in Hatchet Bay, Christmas 2018</a>

										<span> January 6, 2019</span>
										</div>

									</div>

								</li>

								<li>

									<div class="megamenu-post">

										<div class="megamenu-post-img">
										<a href="http://eleutheranews.com/?p=19786"><img src="http://eleutheranews.com/wp-content/uploads/2019/01/20190102013496490a5359-195x115.jpg" alt="Community Junkanoo Rush, Lights Up Deep Creek South Eleuthera 2019" width="195" height="115" /></a>
										</div>

										<div class="megamenu-post-text"><a href="http://eleutheranews.com/?p=19786">Community Junkanoo Rush, Lights Up Deep Creek South Eleuthera 2019</a>

										<span> January 6, 2019</span>
										</div>

									</div>

								</li></ul></li>
<li id=" menu-item-5514" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=71">2019 Eleuthera Island Magazine</a><div class="mega-menu-holder"><ul class="sub-posts"><li class="first"><h3 class="cat-name-title">What&#8217;s new in  <span class="menu-cat-name">2019 Eleuthera Island Magazine  </span> </h3></li>

								<li>

									<div class="megamenu-post">

										<div class="megamenu-post-img">
										<a href="http://eleutheranews.com/?p=9124"><img src="http://eleutheranews.com/wp-content/uploads/2018/01/20180303002508490a8367-195x115.jpg" alt="The Eleutheran Magazine (LATEST) &#8211; Harbour Island, Eleuthera, Spanish Wells, Bahamas" width="195" height="115" /></a>
										</div>

										<div class="megamenu-post-text"><a href="http://eleutheranews.com/?p=9124">The Eleutheran Magazine (LATEST) &#8211; Harbour Island, Eleuthera, Spanish Wells, Bahamas</a>

										<span> October 8, 2018</span>
										</div>

									</div>

								</li>

								<li>

									<div class="megamenu-post">

										<div class="megamenu-post-img">
										<a href="http://eleutheranews.com/?p=6034"><img src="http://eleutheranews.com/wp-content/uploads/2016/09/comestay3d-1-195x115.png" alt="Eleuthera, Bahamas, Island Magazine &#8211; The Eleutheran (Latest Issue)" width="195" height="115" /></a>
										</div>

										<div class="megamenu-post-text"><a href="http://eleutheranews.com/?p=6034">Eleuthera, Bahamas, Island Magazine &#8211; The Eleutheran (Latest Issue)</a>

										<span> October 8, 2018</span>
										</div>

									</div>

								</li></ul></li>
<li id=" menu-item-5492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=3">Eleuthera News</a><div class="mega-menu-holder"><ul class="sub-posts"><li class="first"><h3 class="cat-name-title">What&#8217;s new in  <span class="menu-cat-name">Eleuthera News  </span> </h3></li>

								<li>

									<div class="megamenu-post">

										<div class="megamenu-post-img">
										<a href="http://eleutheranews.com/?p=22084"><img src="http://eleutheranews.com/wp-content/uploads/2016/09/rbpf-195x115.gif" alt="Three Persons On Board Plane Crash Off North Eleuthera; No Injuries Reported" width="195" height="115" /></a>
										</div>

										<div class="megamenu-post-text"><a href="http://eleutheranews.com/?p=22084">Three Persons On Board Plane Crash Off North Eleuthera; No Injuries Reported</a>

										<span> March 21, 2020</span>
										</div>

									</div>

								</li>

								<li>

									<div class="megamenu-post">

										<div class="megamenu-post-img">
										<a href="http://eleutheranews.com/?p=22033"><img src="http://eleutheranews.com/wp-content/uploads/2020/03/DSC_7404b-HI-RES-Sanders-Commentary-head-shot-195x115.jpg" alt="Commentary: Financial measures necessary to ride-out Coronavirus" width="195" height="115" /></a>
										</div>

										<div class="megamenu-post-text"><a href="http://eleutheranews.com/?p=22033">Commentary: Financial measures necessary to ride-out Coronavirus</a>

										<span> March 13, 2020</span>
										</div>

									</div>

								</li>

								<li>

									<div class="megamenu-post">

										<div class="megamenu-post-img">
										<a href="http://eleutheranews.com/?p=21882"><img src="http://eleutheranews.com/wp-content/uploads/2020/01/TE-Dec-2019_Page_23_Image_0002-195x115.jpg" alt="Eleuthera Island Shores Homeowner Teams Up With Local Contractor To Donate To Bahamas Red Cross" width="195" height="115" /></a>
										</div>

										<div class="megamenu-post-text"><a href="http://eleutheranews.com/?p=21882">Eleuthera Island Shores Homeowner Teams Up With Local Contractor To Donate To Bahamas Red Cross</a>

										<span> January 17, 2020</span>
										</div>

									</div>

								</li></ul>
<ul class="sub-menu">
	<li id=" menu-item-5493" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=7">Opinion</a></li>
	<li id=" menu-item-5494" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=43">Business</a></li>
	<li id=" menu-item-5495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=56">Club News</a></li>
	<li id=" menu-item-5496" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=52">Education</a></li>
	<li id=" menu-item-5497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=44">Events</a></li>
	<li id=" menu-item-5498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://eleutheranews.com/?cat=53">Highlight</a></li>
	<li id=" menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=67">Local+</a></li>
</ul>
</li>
<li id=" menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=4">National News</a>
<ul class="sub-menu">
	<li id=" menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=36">Information Services</a>
	<ul class="sub-menu">
		<li id=" menu-item-5502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=63">BIS</a>
		<ul class="sub-menu">
			<li id=" menu-item-5503" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=68">highlight</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id=" menu-item-5504" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=50">Crime reports</a></li>
	<li id=" menu-item-5506" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=41">Storm Watch</a></li>
</ul>
</li>
<li id=" menu-item-6782" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=41">Storm Watch</a></li>
<li id=" menu-item-6689" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=52">Education</a></li>
<li id=" menu-item-7452" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eleutheralife.com/contact">Contact Us</a></li>
</ul>      </div>

    </nav><!-- Menu ends -->
    
  </div><!-- .primary_menu_container -->



</div><!-- .header_menu_logo_wrapper -->



<div class="trending_social">

  <div class="trending_wrapper">

    <div class="trending_area">

      <div class="trending-menu header_ticker">

        <div class="ticker-text">

          <span>NEWS</span>
        </div>

        <!-- Swiper -->

        <div class="swiper-container"> 

            <div class="swiper-wrapper">

              
              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=22224" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="Prime Minister Hubert Minnis. (File Photo)" srcset="http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB-460x300.jpg 460w, http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB.jpg 600w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=22224" rel="bookmark">
                        PM Minnis announces extension of grocery store hours to 10pm &#8211; Special schedule released for essential workers                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=22184" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2020/04/Ministry-of-Health-Dashboard-7th-April-2020-web-feature-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="Ministry-of-Health-Dashboard----7th-April,-2020---web-feature" srcset="http://eleutheranews.com/wp-content/uploads/2020/04/Ministry-of-Health-Dashboard-7th-April-2020-web-feature-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2020/04/Ministry-of-Health-Dashboard-7th-April-2020-web-feature-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2020/04/Ministry-of-Health-Dashboard-7th-April-2020-web-feature-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2020/04/Ministry-of-Health-Dashboard-7th-April-2020-web-feature-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2020/04/Ministry-of-Health-Dashboard-7th-April-2020-web-feature-460x300.jpg 460w, http://eleutheranews.com/wp-content/uploads/2020/04/Ministry-of-Health-Dashboard-7th-April-2020-web-feature.jpg 600w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=22184" rel="bookmark">
                        MOH Dashboard &#8211; One Additional Death and Three Confirmed COVID-19 Cases &#8211; April 7th, 2020                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=22212" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2020/04/Exempt-shopping-pic-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="Exempt-shopping pic" srcset="http://eleutheranews.com/wp-content/uploads/2020/04/Exempt-shopping-pic-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2020/04/Exempt-shopping-pic-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2020/04/Exempt-shopping-pic-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2020/04/Exempt-shopping-pic-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2020/04/Exempt-shopping-pic-460x300.jpg 460w, http://eleutheranews.com/wp-content/uploads/2020/04/Exempt-shopping-pic.jpg 720w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=22212" rel="bookmark">
                        Family Island communities exempted from shopping schedule                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=22199" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2020/04/Dr-Judson-Eneas-webfeature-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="Dr-Judson-Eneas---webfeature" srcset="http://eleutheranews.com/wp-content/uploads/2020/04/Dr-Judson-Eneas-webfeature-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2020/04/Dr-Judson-Eneas-webfeature-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2020/04/Dr-Judson-Eneas-webfeature-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2020/04/Dr-Judson-Eneas-webfeature-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2020/04/Dr-Judson-Eneas-webfeature-460x300.jpg 460w, http://eleutheranews.com/wp-content/uploads/2020/04/Dr-Judson-Eneas-webfeature.jpg 600w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=22199" rel="bookmark">
                        MOH Expresses Condolences on the Passing of Dr. Judson Frazier Eneas; The veteran nephrologist is the country&#8217;s fifth COVID-19 related death                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=22188" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2020/04/Shopping-Guide-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="Shopping-Guide" srcset="http://eleutheranews.com/wp-content/uploads/2020/04/Shopping-Guide-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2020/04/Shopping-Guide-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2020/04/Shopping-Guide-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2020/04/Shopping-Guide-460x300.jpg 460w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=22188" rel="bookmark">
                        Bahamas Introduces Regimented Food Shopping Schedule Amidst Country Lock Down                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
              
            </div>

        </div> <!-- swiper-container -->

      </div>

    </div><!-- .trending_area -->

    <div class="social_area">

        <ul class="social-icons">

           

            <li class="facebook"><a href="https://www.facebook.com/TheEleutheran/" target="_blank">Facebook</a></li>

          
          
          
          
           

            

          
          
        </ul>

    </div><!-- .trending_area -->



    <div class="cb"></div>



  </div><!-- .trending_social -->



</div><!-- .trending_wrapper -->



</div><!-- .header_wrapper -->

 

<header class="header-holder"> <!-- header  -->

  
</header>

<!-- header ends -->

 

<!-- .header_wrapper -->



<div class="wrapper">
  <main>
    <div id="main">


  
  <div class="title-holder">

    <div class="single-title">

      <h1>PM Minnis announces extension of grocery store hours to 10pm &#8211; Special schedule released for essential workers</h1>

    </div>

    <div class="single-meta">

      <span class="author-single"> By <a href="http://eleutheranews.com/?author=1514" title=" View all posts by Staff1">Staff1</a></span> /  in  <a href="http://eleutheranews.com/?cat=53" rel="category">Highlight</a>, <a href="http://eleutheranews.com/?cat=75" rel="category">In The News:</a> /  on  Tuesday, 07 Apr 2020 09:21 PM  / <a href="http://eleutheranews.com/?p=22224#respond">0 Comment</a> / <span class="m3views">  83    </span> 

        
      </div>

  </div>

   




      <div class="main-holder">   

        <div id="content">
          
        <div class="post-content"><figure id="attachment_22134" style="width: 600px" class="wp-caption aligncenter"><img class="size-full wp-image-22134" src="http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB.jpg" alt="Prime Minister Hubert Minnis. (File Photo)" width="600" height="400" srcset="http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB.jpg 600w, http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2020/03/Prime-Minister-Minnis-COVID-19-Press-Conference-March-29-2020-WEB-49x32.jpg 49w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">Prime Minister Hubert Minnis. (File Photo)</figcaption></figure>
<p>Grocery store hours have been extended for the general public until 10pm on Tuesday 7th April and Wednesday 8th April, Prime Minister the Most Hon. Dr. Hubert Minnis announced today in a statement to the press.</p>
<p>On Thursday 9 April, food stores will also open from 6am to 10pm to accommodate essential workers only.</p>
<p>Health professionals, and members of the Royal Bahamas Police Force and the Royal Bahamas Defence Force may shop from 6am to 12pm on Thursday.</p>
<p>From 12pm to 10pm Thursday, other essential workers may shop, including, corrections officers, NIB, social services, environmental health services, immigration, customs, waste disposal and sanitation companies.</p>
<p>Essential workers of core utilities, such as water and electricity or any other sector encompassing the provision of electronic communications including print and electronic media, may also shop from 12pm to 10pm on Thursday.</p>
<p>The announcement was made to address long lines at grocery stores.</p>
<p>The shopping schedule and physical distancing requirements remain in effect. Individuals must maintain a distance of at least six feet from others when out in public.</p>
<p>During the statement from the Office of the Prime Minister, Prime Minister Minnis urged members of the public to wear a mask when shopping.</p>
<p>Shoppers should also identify a designated shopper for each household and take a shopping list to the food store to cut down on the amount of time spent inside and as a courtesy to those waiting in line, said the Prime Minister.</p>
<p>The Prime Minister also announced that pharmacies will be allowed to operate until 3pm on Thursday 9 April.</p>
<p>Wholesale bakeries and water producers will be allowed to operate during the lockdown period to ensure the availability of bread and water when stores re-open on Tuesday 14 April.</p>
<p>Prime Minister Minnis assured the public that the country’s food stocks are healthy and that there is enough food for all residents.</p>
<p>“I know that these are very difficult and painful times but the decisions that we are making are to save lives,” said the Prime Minister.</p>
<p>“This situation is very fluid and therefore adjustments will have to be made as needed.”</p>
<p><em>Source:</em><br />
<em>Office of the Prime Minister</em><br />
<em>Commonwealth of The Bahamas</em><br />
<em>April 7th, 2020</em></p>
<style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:225px; overflow: hidden !important; " data-href="http://eleutheranews.com/?p=22224" data-size="small" data-colorscheme="light" data-width="225" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true" kid_directed_site="false"></div></div><div id="eleut-1227033546"><div class="eleut-above-headlines" style="text-align: center; " id="eleut-581227466"><a data-bid="1" href="http://eleutheranews.com/linkout/9995"><img width="728" height="90" src='http://eleutheranews.com/wp-content/uploads/2017/03/dewalt.jpg' alt=''  srcset='http://eleutheranews.com/wp-content/uploads/2017/03/dewalt.jpg 728w, http://eleutheranews.com/wp-content/uploads/2017/03/dewalt-540x67.jpg 540w' sizes='(max-width: 728px) 100vw, 728px' /></a></div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move("#eleut-1227033546", "h1", { method: "insertBefore" });});</script>
          <div class="cb"></div> 

        </div>

        



 



        
        <div class="tags">

          
        </div>

        


        <!-- Post navigation to be Added here -->



        
          <div class="recommended_wrapper">
	<div class="recommended_title">RECOMMENDED POSTS </div>
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=22184"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2020/04/Ministry-of-Health-Dashboard-7th-April-2020-web-feature-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Ministry-of-Health-Dashboard----7th-April,-2020---web-feature" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=22184" rel="bookmark">MOH Dashboard &#8211; One Additional Death and Three Confirmed COVID-19 Cases &#8211; April 7th, 2020</a>
          	</div>
          	<div class="rec-content">
          		<p>Ministry of Health Update &#8211; April 7th, 2020:
ONE ADDITIONAL DEATH AND THREE CONFIRMED COVID-19...<a href='http://eleutheranews.com/?p=22184'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=22212"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2020/04/Exempt-shopping-pic-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Exempt-shopping pic" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=22212" rel="bookmark">Family Island communities exempted from shopping schedule</a>
          	</div>
          	<div class="rec-content">
          		<p>.
During a virtual meeting with Family Island administrators on Monday afternoon, April 6th, 2020, Prime...<a href='http://eleutheranews.com/?p=22212'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=22199"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2020/04/Dr-Judson-Eneas-webfeature-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Dr-Judson-Eneas---webfeature" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=22199" rel="bookmark">MOH Expresses Condolences on the Passing of Dr. Judson Frazier Eneas; The veteran nephrologist is the country&#8217;s fifth COVID-19 related death</a>
          	</div>
          	<div class="rec-content">
          		<p>Dr. Judson Frazier Eneas &#8211; Source: Social Media
Ministry of Health wishes to join with people across...<a href='http://eleutheranews.com/?p=22199'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=22188"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2020/04/Shopping-Guide-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Shopping-Guide" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=22188" rel="bookmark">Bahamas Introduces Regimented Food Shopping Schedule Amidst Country Lock Down</a>
          	</div>
          	<div class="rec-content">
          		<p>
The Office of the Prime Minister has announced that starting tomorrow, Monday, April 6th, until further...<a href='http://eleutheranews.com/?p=22188'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	<div class="cb"></div>
</div>
        
 

        


        <div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=22224#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eleutheranews.com/wp-login.php?redirect_to=http%3A%2F%2Feleutheranews.com%2F%3Fp%3D22224">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		</div>
 

         

        </div>

        <div id="sidebar">

          <!-- Sidebar -->

          <!--primary-sidebar-->
<aside>
	<div class="primary-sidebar">
		<div class="widget-wrapper">
			<aside id="advads_ad_widget-15" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">March/April 2020 Issue &#8211; ELEUTHERAN: The Newspaper</h3></div><div class="" id="eleut-992467085">The Latest Issue: Real Estate, News, Information, Business Highlights, Opinion, Events and more...
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:288px;" src="//e.issuu.com/embed.html?backgroundColor=%23fffdfd&d=2020-03-te-opt&doAutoflipPages=true&hideIssuuLogo=true&u=smgbiz"></iframe></div></aside><aside id="text-9" class="widget widget_text"><div class="sidebar-widget-title"><h3 class="widget-title">The Eleutheran Magazine 2019 (Winter)</h3></div>			<div class="textwidget">This latest 2019 Winter Issue highlights Idyllic Places, Sights and Attractions, Notable Expansions, Resorts, Activity, Snorkeling Guide, Sailing, Beaches, Art, Governor's Harbour, Harbour Island, Spanish Wells - updated Restaurants, Shopping, Residences & Resorts across these beautiful Eleuthera Islands within The Bahamas.
<div data-configid="3008544/65265723" style="width:100%; height:288px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside><aside id="sslwidget-3" class="widget widget_sslwidget"><div class="sidebar-widget-title"><h3 class="widget-title">Advertisement</h3></div><div id="supsystic-slider-wrapper-49_97188" class="supsystic-slider-wrapper"> <div class="slider-sharing-top"></div> <div id="supsystic-slider-49_97188" class="supsystic-slider supsystic-slider-49 supsystic-slider-coin" data-type="coin" data-settings="{&quot;effects&quot;:{&quot;effect&quot;:&quot;random&quot;,&quot;opacity&quot;:&quot;1&quot;,&quot;titleSpeed&quot;:&quot;500&quot;,&quot;delay&quot;:&quot;4000&quot;,&quot;hoverPause&quot;:&quot;true&quot;},&quot;controls&quot;:{&quot;navigation&quot;:&quot;true&quot;,&quot;links&quot;:&quot;true&quot;},&quot;properties&quot;:{&quot;width&quot;:&quot;300&quot;,&quot;height&quot;:&quot;300&quot;},&quot;post_settings&quot;:{&quot;title&quot;:&quot;true&quot;,&quot;date&quot;:&quot;true&quot;,&quot;excerpt&quot;:&quot;false&quot;,&quot;read_more&quot;:&quot;true&quot;},&quot;general&quot;:{&quot;responsive&quot;:&quot;false&quot;,&quot;captions&quot;:&quot;true&quot;},&quot;post&quot;:{&quot;caption_color&quot;:&quot;#fff&quot;,&quot;caption_bg&quot;:&quot;rgba(0, 0, 0, 1)&quot;},&quot;caption&quot;:{&quot;font-size&quot;:&quot;14&quot;,&quot;text-align&quot;:&quot;center&quot;,&quot;font-family&quot;:&quot;Open Sans&quot;,&quot;font-type&quot;:&quot;standard&quot;,&quot;background-color-hex&quot;:&quot;#000000&quot;,&quot;inTop&quot;:&quot;true&quot;},&quot;socialSharing&quot;:{&quot;status&quot;:&quot;disable&quot;,&quot;projectId&quot;:&quot;2&quot;,&quot;sliderSharing&quot;:{&quot;status&quot;:&quot;enable&quot;,&quot;buttonsPosition&quot;:&quot;top&quot;},&quot;pluginInstalled&quot;:true,&quot;projectsList&quot;:{&quot;2&quot;:&quot;SIngle&quot;,&quot;1&quot;:&quot;GHB&quot;},&quot;html&quot;:&quot;&quot;}}" style="margin: 0 auto 5px; visibility: hidden;" data-position=""> <a class="slide" data-id="1" href="http://eleutheranews.com/wp-content/uploads/2020/02/LEVY-Eleutheran-Feb_Mar-2020-WEB.jpg" > <img src="http://eleutheranews.com/wp-content/uploads/2020/02/LEVY-Eleutheran-Feb_Mar-2020-WEB-300x300.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">3rd Annual ART in the PARK at the Levy Preserve - Coming April 4th, 2020. Save the Date!</span> </div> </span> </a> </div> <div class="slider-sharing-bottom"></div> </div></aside><aside id="advads_ad_widget-14" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Advertisement</h3></div><a data-bid="1" href="http://eleutheranews.com/linkout/16379"><img width="300" height="216" src='http://eleutheranews.com/wp-content/uploads/2018/03/Home-Pro-Business-Card-Front.jpg' alt=''  /></a></aside><aside id="advads_ad_widget-10" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Island Hopping </h3></div><a data-bid="1" href="http://eleutheranews.com/linkout/7053"><img width="320" height="98" src='http://eleutheranews.com/wp-content/uploads/2016/11/bahamahoppers.jpg' alt=''  /></a></aside><aside id="advads_ad_widget-4" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Real Estate</h3></div><div style="text-align: center; " id="eleut-910876979"><a data-bid="1" href="http://eleutheranews.com/linkout/6118"><img width="320" height="148" src='http://eleutheranews.com/wp-content/uploads/2016/09/hgc.jpg' alt=''  style="display: inline-block;"/></a></div></aside><aside id="advads_ad_widget-6" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Real Estate</h3></div><div style="margin-top: 5px; margin-right: 5px; margin-bottom: 5px; margin-left: 5px; " id="eleut-1211394825"><a data-bid="1" href="http://eleutheranews.com/linkout/6962" target="_blank"><img width="318" height="173" src='http://eleutheranews.com/wp-content/uploads/2016/09/banker2.png' alt=''  /></a></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheEleutheran%2F&tabs&width=340&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="340" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside id="calendar-2" class="widget widget_calendar"><div class="sidebar-widget-title"><h3 class="widget-title">Calender</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://eleutheranews.com/?m=202003">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://eleutheranews.com/?m=20200401" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="http://eleutheranews.com/?m=20200402" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="http://eleutheranews.com/?m=20200403" aria-label="Posts published on April 3, 2020">3</a></td><td><a href="http://eleutheranews.com/?m=20200404" aria-label="Posts published on April 4, 2020">4</a></td><td><a href="http://eleutheranews.com/?m=20200405" aria-label="Posts published on April 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="http://eleutheranews.com/?m=20200406" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="http://eleutheranews.com/?m=20200407" aria-label="Posts published on April 7, 2020">7</a></td><td id="today">8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><h3 class="widget-title">Recent Comments</h3></div><ul class="recent-comments-list">    
    <li>
            <a href="http://eleutheranews.com/?p=21481#comment-1613">Edgar-Seligman:</a> That’s my truck, but my friend and I were not inside at th&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="http://eleutheranews.com/?p=20343#comment-1595">Susy-Siel:</a> This is so awesome.  Freedom to Read, Inc. is grateful for t&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="http://eleutheranews.com/?p=17736#comment-1565">Kathleen-Hundley:</a> Good bye beautiful eleuthera! You beautiful beaches will be &hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside>									</div>
	</div>
</aside>
          <!-- Sidebar Ends -->

        </div>  



        <div class="cb"></div>  

      </div>




    </div> <!--  #main ends -->
  </main>
 

</div><!--  wrapper ends  -->

<div class="footer-main-wrapper">
	<div class="footer-1170">
		<footer class="main-footer">

			<div id="footer">
		      <div class="footer-widgets footer_widgets_1">

			        
		      </div>

		      <div class="footer-widgets footer_widgets_2">

			        
		      </div>

		      <div class="footer-widgets footer_widgets_3">

			       
		      </div>

		      <div class="footer-widgets last-widget footer_widgets_4">

			      
		      </div>

		      <div class="cb"></div>
			</div>
		</footer>
	</div> <!-- .footer-1170 -->
</div> <!-- .footer-main-wrapper -->

<footer class="sub-footer">
	<div class="copyright-wrapper">
		<div class="copyrights-container"> © Copyright Eleuthera News.com 

		

		</div>
	</div>
</footer>
<link rel='stylesheet' id='supsysticSlider-coinSliderPluginStyles-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/css/coin-slider-styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-shadows-css-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/app/assets/css/shadows.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='supsysticSlider-slider-stylesAnimateLetters-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/css/animate.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/swiper.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/js.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"ajaxurl":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/scroll/ajax-load.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/jquery.fitvids.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/comment-reply.min.js?ver=4.6.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/wp-embed.min.js?ver=4.6.17'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/coin-slider.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/webfont.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.lettering.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.textillate.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.easing1-3.min.js?ver=1.0.0'></script>
<div id="eleut-9c8f46869b781f8fbee4e6c9cf5b614c"></div><div id="eleut-489cb4dc2787d224a801645dc2e0c425"></div><script>window.advads_has_ads = [["9995","ad",null],["10001","ad",null],["17314","ad",null],["17314","ad",null],["17314","ad",null],["9202","ad",null],["16379","ad",null],["7053","ad",null],["6118","ad",null],["6962","ad",null]];

window.advads_js_items = [{"output":"","elementid":"eleut-9c8f46869b781f8fbee4e6c9cf5b614c","args":{"pro_custom_element":"","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c099fb995346f31c749f6e40db0f395e3","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"header","id":92,"method":"group","post":{"id":22224,"author":"1514","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/?p=22224","placement_type":"custom_position","output":{"class":["eleut-header"],"placement_id":"header"}},"has_js_items":[]},{"output":"<div id=\"eleut-71139996462\"><div class=\"eleut-ad-position-3\" id=\"eleut-589156892\"><a data-bid=\"1\" href=\"http:\/\/eleutheranews.com\/linkout\/10005\"><img width=\"650\" height=\"100\" src='http:\/\/eleutheranews.com\/wp-content\/uploads\/2017\/03\/s5_logo.png' alt=''  \/><\/a><\/div><\/div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move(\"#eleut-71139996462\", \"#c6a1e231a642648c38e8db3ff71b02ceb\", { method: \"appendTo\" });});<\/script>","elementid":"eleut-489cb4dc2787d224a801645dc2e0c425","args":{"pro_custom_element":"","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c6a1e231a642648c38e8db3ff71b02ceb","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"ad-position-3","id":93,"method":"group","post":{"id":22224,"author":"1514","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/?p=22224","placement_type":"custom_position","output":{"class":["eleut-ad-position-3"],"placement_id":"ad-position-3"}},"has_js_items":[{"id":10005,"type":"ad","title":"BahamaBus","blog_id":1},{"id":93,"type":"group","title":93}]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/eleutheranews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"21962":{"title":"PineappleFest2020-SavetheDate","target":"http:\/\/eleutheranews.com\/?p=21966"},"20973":{"title":"Conet Bahamas Father's Day Sale 2019","target":"http:\/\/eleutheranews.com\/?p=20970"},"20714":{"title":"Lumbershed-PetFood-March20start2019","target":false},"17314":{"title":"Equote - Lumbershed","target":"http:\/\/www.the-lumber-shed.com\/"},"17185":{"title":"Lumbershed72518-dutyfree","target":false},"17069":{"title":"SCB-June182","target":"http:\/\/www.scotiabank.com\/click"},"17066":{"title":"SCB-June181","target":"http:\/\/www.scotiabank.com\/click"},"16410":{"title":"Rainbow Inn - This Week - Easter","target":"http:\/\/www.rainbowinn.com\/restaurant.html"},"16381":{"title":"LumbershedFarmFence","target":"http:\/\/www.the-lumber-shed.com"},"16379":{"title":"","target":"http:\/\/www.the-lumber-shed.com"},"14810":{"title":"Lumbershed111717","target":"http:\/\/www.the-lumber-shed.com\/"},"14703":{"title":"Lumbershed-102617","target":"http:\/\/www.the-lumber-shed.com\/"},"10103":{"title":"LumbershedPropane","target":"http:\/\/www.the-lumber-shed.com\/"},"10005":{"title":"BahamaBus","target":"http:\/\/www.bahamasbus.com"},"10001":{"title":"The Lumbershed Banner 2","target":"http:\/\/www.the-lumber-shed.com\/"},"9995":{"title":"Lumbershed Banner","target":"http:\/\/www.the-lumber-shed.com\/"},"9202":{"title":"The NewsPaper","target":false},"9116":{"title":"The Eleutheran News Image Leadin","target":"https:\/\/issuu.com\/smgbiz\/docs\/tejan2017w?e=3008544\/43652581"},"9114":{"title":"ALIVAboveHeadline","target":false},"9096":{"title":"Aliv5k","target":false},"8044":{"title":"DaddyJoes","target":false},"8041":{"title":"The Eleutheran Newspaper","target":false},"7955":{"title":"Google Adsense","target":false},"7737":{"title":"Aliv","target":false},"7056":{"title":"Mag 2","target":"https:\/\/issuu.com\/smgbiz\/docs\/theeleutheranmagazine2016-1\/29"},"7055":{"title":"Mag 1","target":"https:\/\/issuu.com\/smgbiz\/docs\/theeleutheranmagazine2016-1\/29"},"7053":{"title":"Bahama Hoppers","target":"http:\/\/www.BahamaHoppers.com"},"7049":{"title":"Door2Door","target":"http:\/\/www.the-lumber-shed.com"},"7046":{"title":"Lumbershed","target":"http:\/\/www.the-lumber-shed.com"},"7044":{"title":"LumbershedDigital","target":"http:\/\/www.the-lumber-shed.com"},"6999":{"title":"Damianos","target":"http:\/\/www.sirbahamas.com\/eng"},"6962":{"title":"Coldwell Banker","target":"http:\/\/www.coldwellbankerbahamas.com\/"},"6958":{"title":"Rotary Club Eleuthera","target":false},"6118":{"title":"HG Christie","target":"http:\/\/www.hgchristie.com\/eng"}}};var advads_gatracking_anonym = true;</script> 
</body>
</html>