<!DOCTYPE html>

<html lang="en-US">

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width">

<title>  ALERT: Savannah Sound Teenager Missing</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name="generator" content="Magazine3 Framework" />

<link rel="pingback" href="http://eleutheranews.com/xmlrpc.php">

<!--[if lt IE 9]>

<script src="http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/html5.js"></script>

<![endif]-->

<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://eleutheranews.com/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eleuthera News &raquo; Feed" href="http://eleutheranews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Eleuthera News &raquo; Comments Feed" href="http://eleutheranews.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Eleuthera News &raquo; ALERT: Savannah Sound Teenager Missing Comments Feed" href="http://eleutheranews.com/?feed=rss2&#038;p=24047" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eleutheranews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.21"}};
			!function(e,o,t){var a,n,r;function i(e){var t=o.createElement("script");t.src=e,t.type="text/javascript",o.getElementsByTagName("head")[0].appendChild(t)}for(r=Array("simple","flag","unicode8","diversity","unicode9"),t.supports={everything:!0,everythingExceptFlag:!0},n=0;n<r.length;n++)t.supports[r[n]]=function(e){var t,a,n=o.createElement("canvas"),r=n.getContext&&n.getContext("2d"),i=String.fromCharCode;if(!r||!r.fillText)return!1;switch(r.textBaseline="top",r.font="600 32px Arial",e){case"flag":return(r.fillText(i(55356,56806,55356,56826),0,0),n.toDataURL().length<3e3)?!1:(r.clearRect(0,0,n.width,n.height),r.fillText(i(55356,57331,65039,8205,55356,57096),0,0),a=n.toDataURL(),r.clearRect(0,0,n.width,n.height),r.fillText(i(55356,57331,55356,57096),0,0),a!==n.toDataURL());case"diversity":return r.fillText(i(55356,57221),0,0),a=(t=r.getImageData(16,16,1,1).data)[0]+","+t[1]+","+t[2]+","+t[3],r.fillText(i(55356,57221,55356,57343),0,0),a!=(t=r.getImageData(16,16,1,1).data)[0]+","+t[1]+","+t[2]+","+t[3];case"simple":return r.fillText(i(55357,56835),0,0),0!==r.getImageData(16,16,1,1).data[0];case"unicode8":return r.fillText(i(55356,57135),0,0),0!==r.getImageData(16,16,1,1).data[0];case"unicode9":return r.fillText(i(55358,56631),0,0),0!==r.getImageData(16,16,1,1).data[0]}return!1}(r[n]),t.supports.everything=t.supports.everything&&t.supports[r[n]],"flag"!==r[n]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[r[n]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(a=function(){t.readyCallback()},o.addEventListener?(o.addEventListener("DOMContentLoaded",a,!1),e.addEventListener("load",a,!1)):(e.attachEvent("onload",a),o.attachEvent("onreadystatechange",function(){"complete"===o.readyState&&t.readyCallback()})),(a=t.source||{}).concatemoji?i(a.concatemoji):a.wpemoji&&a.twemoji&&(i(a.twemoji),i(a.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Montserrat%7CCabin%3A700%7CGudea%7COpen+Sans%3A400%2C600%7CLibre+Baskerville%3A400%2C700&#038;ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://eleutheranews.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='m3_core-css'  href='http://eleutheranews.com/wp-content/themes/standardnews/style.css?ver=4.6.21' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SS_DATA = {"ajaxurl":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php"};
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/popup-builder-gold/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.58'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.58'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.11'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.6.21'></script>
<link rel='https://api.w.org/' href='http://eleutheranews.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eleutheranews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eleutheranews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BAHAMAS MARINE FORECAST:  November 4th, 2021' href='http://eleutheranews.com/?p=22484' />
<meta name="generator" content="WordPress 4.6.21" />
<link rel="canonical" href="http://eleutheranews.com/?p=24047" />
<link rel='shortlink' href='http://eleutheranews.com/?p=24047' />
<link rel="alternate" type="application/json+oembed" href="http://eleutheranews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Feleutheranews.com%2F%3Fp%3D24047" />
<link rel="alternate" type="text/xml+oembed" href="http://eleutheranews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Feleutheranews.com%2F%3Fp%3D24047&#038;format=xml" />
<script type="text/javascript">
			SG_POPUPS_QUEUE = []</script><meta property="fb:app_id" content=""><meta property="fb:admins" content="">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <link rel="stylesheet" href="http://eleutheranews.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: 'Central Eleuthera, The Bahamas, The Bahamas', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<img src=\'http://eleutheranews.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
	<style type="text/css">

		/* Body color changing option */
		body { background: #fcfcfc; }

 
		/* Global Color Scheme */

		 #load-more a:hover, .blog-read-more a, .blog-title h3 a:hover, .single-meta a, .ticker-text, .main-menu li:hover>a, .primary_slider #carousel .flex-active-slide a { color: ; }

		 .primary_slider #carousel .flex-active-slide { border-color: ; }


 
 
		 .blog-posts .blog-cat a, .tags a, #submit, .current_date 

		 { background-color: ; }

 

 		#load-more a:hover{ border-color: ; }

		/* Post Title Color */
  
 

		/* Content Color */

		.post-content,

		.post-content a { color: ; }



		/* Category block color */

		.block_1_headline a{ color: #1e0315; }

		.block_2_headline a{ color: #c46448; }

		.block_3_headline a{ color: #1e73be; }

		.block_4_headline a{ color: #dd3333; }

		.block_5_headline a{ color: #5aa527; }

		.block_6_headline a{ color: #1e73be; }

		.block_7_headline a{ color: #dd3333; }

		.block_8_headline a{ color: #81d742; }

		.block_9_headline a{ color: #dd3333; }


	</style>

 






        <script
                type="text/javascript">var ajaxurl = 'http://eleutheranews.com/wp-admin/admin-ajax.php';</script>
        <link rel="icon" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-270x270.jpg" />

</head>

<body class="single single-post postid-24047 single-format-standard">


  <div id="back-top"><a href="#top"><span></span></a></div>

<div class="header_wrapper">



<div class="logo_menu_wrapper">

  <div class="logo_menu_container">

    <div class="logo_menu_wrapper_left">

      <div class="current_date">

        Sunday 07 November, 2021
      </div> <!-- .current_date -->

      <div class="edition_text">

        <span>Edition:</span> English (US)
      </div><!-- .edition_text -->
 
    </div><!-- .logo_menu_wrapper_left -->



    <div class="logo_menu_wrapper_right">



      <div class="secondary_menu_right">

          <nav class="top-nav">

            <div class="weather_update">

<div id="simpleweather-widget" style="width: 185px; float: none; padding: 0px 0px 0px 0px;" ></div>
            </div><!-- .weather_update -->

            <div class="example">

              <ul id="social-dropdown">

                
                <li class="searchbar"><a class="search fonticon"></a>

                  <div class="subs">

                    <div class="head-search top-menu-items fullwidthmenu"> 

                        <form method="get" id="searchform" action="http://eleutheranews.com/">

                          <input type="search" placeholder="Enter Search Here" class="header-search_input" value="" name="s" id="s">

                          <input type="submit" value="" class="searchbutton">

                        </form> 

                    </div>

                  </div>

              </ul>

            </div>

          </nav> <!-- .top-nav -->

      </div><!-- .secondary_menu_right -->



      <div class="cb"></div><!-- .cb -->



    </div><!-- .logo_menu_wrapper_right -->



    <div class="cb"></div><!-- .cb -->



  </div><!-- .logo_menu_container -->



</div><!-- .logo_menu_wrapper -->



<div class="header_menu_logo_wrapper">

  <div class="logo_area">

    <!-- Logo Area -->

    <div class="logo-area">

      
        <a href="http://eleutheranews.com"><img src="http://eleutheranews.com/wp-content/uploads/2016/10/The-Eleutheran-smg-350-1.jpg" alt="Eleuthera News" /></a>

      
    </div>

    <!-- Logo Ends -->

    <div class="header_ad">

        <center>
    <div class="ad1">
    <div id="c099fb995346f31c749f6e40db0f395e3"></div>    </div>
    </center>
     

    </div><!-- .header_ad -->

    <div class="cb"></div> <!-- .cb for clear:both -->

  </div><!-- .logo_area -->


  <div class="primary_menu_container">

    <nav class="menu-holder main-menu"> <!-- Menu Begins -->
      <div class="responsivemenu"><!-- responsivemenu begins -->
        <nav id="mobile-menu" role="navigation"></nav>
      </div> <!-- responsivemenu ends -->

      <div class="menu-primary">
        <ul id="menu-main-menu" class=""><li id=" menu-item-5491" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eleutheranews.com">Home</a></li>
<li id=" menu-item-9147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=91">IN FOCUS</a></li>
<li id=" menu-item-5492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=3">Eleuthera News</a>
<ul class="sub-menu">
	<li id=" menu-item-5493" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=7">Opinion</a></li>
	<li id=" menu-item-5494" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=43">Business</a></li>
	<li id=" menu-item-5495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=56">Club News</a></li>
	<li id=" menu-item-5496" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=52">Education</a></li>
	<li id=" menu-item-5497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=44">Events</a></li>
	<li id=" menu-item-5498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://eleutheranews.com/?cat=53">Highlight</a></li>
	<li id=" menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=67">Local+</a></li>
</ul>
</li>
<li id=" menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=4">National News</a>
<ul class="sub-menu">
	<li id=" menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=36">Information Services</a>
	<ul class="sub-menu">
		<li id=" menu-item-5502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=63">BIS</a>
		<ul class="sub-menu">
			<li id=" menu-item-5503" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=68">highlight</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id=" menu-item-5504" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=50">Crime reports</a></li>
	<li id=" menu-item-5506" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=41">Storm Watch</a></li>
</ul>
</li>
<li id=" menu-item-23481" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=97">Nearby</a></li>
<li id=" menu-item-23482" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=60">Weather (LOCAL &#038; Tropics)</a></li>
<li id=" menu-item-5514" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=71">Eleuthera Island Magazine</a></li>
<li id=" menu-item-5511" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=61">Gallery</a></li>
<li id=" menu-item-7452" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eleutheralife.com/contact">Contact Us</a></li>
</ul>      </div>

    </nav><!-- Menu ends -->
    
  </div><!-- .primary_menu_container -->



</div><!-- .header_menu_logo_wrapper -->



<div class="trending_social">

  <div class="trending_wrapper">

    <div class="trending_area">

      <div class="trending-menu header_ticker">

        <div class="ticker-text">

          <span>NEWS</span>
        </div>

        <!-- Swiper -->

        <div class="swiper-container"> 

            <div class="swiper-wrapper">

              
              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=22484" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="1800x1080-WEB" srcset="http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-460x300.jpg 460w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=22484" rel="bookmark">
                        BAHAMAS MARINE FORECAST:  November 4th, 2021                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=24039" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2021/10/Health-Minister-Darville-tours-Exuma-hospital-with-DPM-Cooper-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="Health Minister Darville tours Exuma hospital with DPM Cooper on Thursday, October 14, 2021. Dr. Darville also made medical facility assessment tours in Cat Island and Long Island on this trip.   (BIS Photos/Ulric Woodside)" srcset="http://eleutheranews.com/wp-content/uploads/2021/10/Health-Minister-Darville-tours-Exuma-hospital-with-DPM-Cooper-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2021/10/Health-Minister-Darville-tours-Exuma-hospital-with-DPM-Cooper-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2021/10/Health-Minister-Darville-tours-Exuma-hospital-with-DPM-Cooper-768x512.jpg 768w, http://eleutheranews.com/wp-content/uploads/2021/10/Health-Minister-Darville-tours-Exuma-hospital-with-DPM-Cooper-1024x683.jpg 1024w, http://eleutheranews.com/wp-content/uploads/2021/10/Health-Minister-Darville-tours-Exuma-hospital-with-DPM-Cooper-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2021/10/Health-Minister-Darville-tours-Exuma-hospital-with-DPM-Cooper-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2021/10/Health-Minister-Darville-tours-Exuma-hospital-with-DPM-Cooper-460x300.jpg 460w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=24039" rel="bookmark">
                        MOH Looking to Pilot Widespread Testing in &#8216;At Risk&#8217; Family Islands as Tool to Fight COVID cases                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=24026" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2021/09/IMG-20210925-WA0001-400onRaggedIslandCay-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="IMG-20210925-WA0001 - 400onRaggedIslandCay" srcset="http://eleutheranews.com/wp-content/uploads/2021/09/IMG-20210925-WA0001-400onRaggedIslandCay-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2021/09/IMG-20210925-WA0001-400onRaggedIslandCay-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2021/09/IMG-20210925-WA0001-400onRaggedIslandCay-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2021/09/IMG-20210925-WA0001-400onRaggedIslandCay-460x300.jpg 460w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=24026" rel="bookmark">
                        Unprecedented Illegal Migrant Surge in the Southern Bahamas                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=24021" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2021/09/health-visa-49x32.png" class="attachment-ticker_img size-ticker_img wp-post-image" alt="health visa" srcset="http://eleutheranews.com/wp-content/uploads/2021/09/health-visa-49x32.png 49w, http://eleutheranews.com/wp-content/uploads/2021/09/health-visa-84x55.png 84w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=24021" rel="bookmark">
                        Financial Burden of Travel Restrictions Eased By New Health Minister Darville                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=24016" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2021/09/DSC_7404b-HI-RES-Sanders-Commentary-head-shot-feature-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="DSC_7404b-HI-RES-Sanders-Commentary-head-shot-feature" srcset="http://eleutheranews.com/wp-content/uploads/2021/09/DSC_7404b-HI-RES-Sanders-Commentary-head-shot-feature-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2021/09/DSC_7404b-HI-RES-Sanders-Commentary-head-shot-feature-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2021/09/DSC_7404b-HI-RES-Sanders-Commentary-head-shot-feature-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2021/09/DSC_7404b-HI-RES-Sanders-Commentary-head-shot-feature-460x300.jpg 460w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=24016" rel="bookmark">
                        Commentary &#8211; Haitians: fear at home, no hope abroad                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
              
            </div>

        </div> <!-- swiper-container -->

      </div>

    </div><!-- .trending_area -->

    <div class="social_area">

        <ul class="social-icons">

           

            <li class="facebook"><a href="https://www.facebook.com/TheEleutheran/" target="_blank">Facebook</a></li>

          
          
          
          
           

            

          
          
        </ul>

    </div><!-- .trending_area -->



    <div class="cb"></div>



  </div><!-- .trending_social -->



</div><!-- .trending_wrapper -->



</div><!-- .header_wrapper -->

 

<header class="header-holder"> <!-- header  -->

  
</header>

<!-- header ends -->

 

<!-- .header_wrapper -->



<div class="wrapper">
  <main>
    <div id="main">


  
  <div class="title-holder">

    <div class="single-title">

      <h1>ALERT: Savannah Sound Teenager Missing</h1>

    </div>

    <div class="single-meta">

      <span class="author-single"> By <a href="http://eleutheranews.com/?author=1514" title=" View all posts by Staff1">Staff1</a></span> /  in  <a href="http://eleutheranews.com/?cat=53" rel="category">Highlight</a> /  on  Thursday, 04 Nov 2021 11:23 AM  / <a href="http://eleutheranews.com/?p=24047#respond">0 Comment</a> / <span class="m3views">  707    </span> 

        
      </div>

  </div>

   




      <div class="main-holder">   

        <div id="content">
          
        <div class="post-content"><p>The Royal Bahamas Police Force (RBPF) Eleuthera Division  has released the photo and description of a 14-year-old girl, who has been missing from Central Eleuthera since Sunday, October 31st. Troyell Pinder was last seen at her residence in Savannah Sound.  She is described as having a dark brown complexion with a slim build, standing at 5ft 3in tall.</p>
<p>Anyone with information should contact the RBPF Criminal Investigation Department at 502-9991, 502-9992, 502-9968, 502-9971 OR the RBPF Eleuthera Division at 332-2111, 332-2117.</p>
<p><img class="aligncenter size-full wp-image-24048" src="http://eleutheranews.com/wp-content/uploads/2021/11/Troyell-Pinder-Missing-poster.jpg" alt="Troyell Pinder - Missing poster" width="720" height="960" srcset="http://eleutheranews.com/wp-content/uploads/2021/11/Troyell-Pinder-Missing-poster.jpg 720w, http://eleutheranews.com/wp-content/uploads/2021/11/Troyell-Pinder-Missing-poster-405x540.jpg 405w" sizes="(max-width: 720px) 100vw, 720px" /></p>
<style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:225px; overflow: hidden !important; " data-href="http://eleutheranews.com/?p=24047" data-size="small" data-colorscheme="light" data-width="225" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true" kid_directed_site="false"></div></div><div id="eleut-1688149366"><div class="eleut-above-headlines" style="text-align: center; " id="eleut-1634501170"><a href="http://0"><img width="728" height="90" src='http://eleutheranews.com/wp-content/uploads/2017/03/frdiv.jpg' alt=''  srcset='http://eleutheranews.com/wp-content/uploads/2017/03/frdiv.jpg 728w, http://eleutheranews.com/wp-content/uploads/2017/03/frdiv-400x49.jpg 400w' sizes='(max-width: 728px) 100vw, 728px' /></a></div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move("#eleut-1688149366", "h1", { method: "insertBefore" });});</script>
          <div class="cb"></div> 

        </div>

        



 



        
        <div class="tags">

          
        </div>

        


        <!-- Post navigation to be Added here -->



        
          <div class="recommended_wrapper">
	<div class="recommended_title">RECOMMENDED POSTS </div>
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=22484"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2020/12/1800x1080-WEB-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="1800x1080-WEB" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=22484" rel="bookmark">BAHAMAS MARINE FORECAST:  November 4th, 2021</a>
          	</div>
          	<div class="rec-content">
          		<p>.
MARINE FORECAST FOR THE BAHAMAS FOR 24 HOURS FROM 12 PM EDT THURSDAY 4 NOVEMBER 2021
(ISSUED BY THE...<a href='http://eleutheranews.com/?p=22484'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=24021"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2021/09/health-visa-140x120.png" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="health visa" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=24021" rel="bookmark">Financial Burden of Travel Restrictions Eased By New Health Minister Darville</a>
          	</div>
          	<div class="rec-content">
          		<p>On Friday, September 24th, 2021, new Health and Wellness Minister Michael Darville, announced a range...<a href='http://eleutheranews.com/?p=24021'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=24016"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2021/09/DSC_7404b-HI-RES-Sanders-Commentary-head-shot-feature-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="DSC_7404b-HI-RES-Sanders-Commentary-head-shot-feature" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=24016" rel="bookmark">Commentary &#8211; Haitians: fear at home, no hope abroad</a>
          	</div>
          	<div class="rec-content">
          		<p>Sir Ronald Sanders, Antigua and Barbuda’s Ambassador to the United States and the Organization of American...<a href='http://eleutheranews.com/?p=24016'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=23999"><img width="140" height="68" src="http://eleutheranews.com/wp-content/uploads/2021/09/unnamed-140x68.png" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="unnamed" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=23999" rel="bookmark">US To Impose Vaccine Requirement for International Travelers</a>
          	</div>
          	<div class="rec-content">
          		<p>
&nbsp;
&nbsp;
&nbsp;
The Public Affairs Section of the United States Embassy in New Providence released...<a href='http://eleutheranews.com/?p=23999'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	<div class="cb"></div>
</div>
        
 

        


        <div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=24047#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eleutheranews.com/wp-login.php?redirect_to=http%3A%2F%2Feleutheranews.com%2F%3Fp%3D24047">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		</div>
 

         

        </div>

        <div id="sidebar">

          <!-- Sidebar -->

          <!--primary-sidebar-->
<aside>
	<div class="primary-sidebar">
		<div class="widget-wrapper">
			<aside id="advads_ad_widget-15" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">September/October 2021 Issue &#8211; ELEUTHERAN: The Newspaper</h3></div><div class="" id="eleut-345948586">The Latest Issue: Real Estate, News, Information, Business Highlights, Opinion, Events and more...
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?backgroundColor=%23ffffff&d=2021-10-te_-_opt&doAutoflipPages=true&hideIssuuLogo=true&u=smgbiz"></iframe></div></div></aside><aside id="text-14" class="widget widget_text"><div class="sidebar-widget-title"><h3 class="widget-title">The Eleutheran Newspaper Print Archives</h3></div>			<div class="textwidget"><a href="https://issuu.com/smgbiz" target="_blank">Click Here</a> to visit The Eleutheran Newspaper Digital Print Issues Reference Archives for the past three years.
</div>
		</aside><aside id="text-9" class="widget widget_text"><div class="sidebar-widget-title"><h3 class="widget-title">The Eleutheran Magazine 2019 (Winter)</h3></div>			<div class="textwidget">This latest 2019 Winter Issue highlights Idyllic Places, Sights and Attractions, Notable Expansions, Resorts, Activity, Snorkeling Guide, Sailing, Beaches, Art, Governor's Harbour, Harbour Island, Spanish Wells - updated Restaurants, Shopping, Residences & Resorts across these beautiful Eleuthera Islands within The Bahamas.
<div data-configid="3008544/65265723" style="width:100%; height:288px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside><aside id="sslwidget-3" class="widget widget_sslwidget"><div class="sidebar-widget-title"><h3 class="widget-title">Advertisement</h3></div><div id="supsystic-slider-wrapper-49_42079" class="supsystic-slider-wrapper"> <div class="slider-sharing-top"></div> <div id="supsystic-slider-49_42079" class="supsystic-slider supsystic-slider-49 supsystic-slider-coin" data-type="coin" data-settings="{&quot;effects&quot;:{&quot;effect&quot;:&quot;random&quot;,&quot;opacity&quot;:&quot;1&quot;,&quot;titleSpeed&quot;:&quot;500&quot;,&quot;delay&quot;:&quot;5000&quot;,&quot;hoverPause&quot;:&quot;true&quot;},&quot;controls&quot;:{&quot;navigation&quot;:&quot;true&quot;,&quot;links&quot;:&quot;true&quot;},&quot;properties&quot;:{&quot;width&quot;:&quot;345&quot;,&quot;height&quot;:&quot;500&quot;},&quot;post_settings&quot;:{&quot;title&quot;:&quot;true&quot;,&quot;date&quot;:&quot;true&quot;,&quot;excerpt&quot;:&quot;false&quot;,&quot;read_more&quot;:&quot;true&quot;},&quot;general&quot;:{&quot;responsive&quot;:&quot;true&quot;,&quot;captions&quot;:&quot;true&quot;},&quot;post&quot;:{&quot;caption_color&quot;:&quot;#fff&quot;,&quot;caption_bg&quot;:&quot;rgba(0, 0, 0, 1)&quot;},&quot;caption&quot;:{&quot;font-size&quot;:&quot;14&quot;,&quot;text-align&quot;:&quot;center&quot;,&quot;font-family&quot;:&quot;Open Sans&quot;,&quot;font-type&quot;:&quot;standard&quot;,&quot;background-color-hex&quot;:&quot;#000000&quot;,&quot;inTop&quot;:&quot;true&quot;},&quot;socialSharing&quot;:{&quot;status&quot;:&quot;disable&quot;,&quot;projectId&quot;:&quot;2&quot;,&quot;sliderSharing&quot;:{&quot;status&quot;:&quot;enable&quot;,&quot;buttonsPosition&quot;:&quot;top&quot;},&quot;pluginInstalled&quot;:true,&quot;projectsList&quot;:{&quot;2&quot;:&quot;SIngle&quot;,&quot;1&quot;:&quot;GHB&quot;},&quot;html&quot;:&quot;&quot;}}" style="margin: 0 auto 5px; visibility: hidden;" data-position=""> <a class="slide" data-id="1" href="http://eleutheranews.com/wp-content/uploads/2021/07/CABLE-Bahamas-eleuthera-5x6.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/07/CABLE-Bahamas-eleuthera-5x6-345x500.jpg" alt=""> </a> <a class="slide" data-id="2" href="http://eleutheranews.com/wp-content/uploads/2021/07/OFFICE-General-Desk-Sale-July2021.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/07/OFFICE-General-Desk-Sale-July2021-345x500.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">Office General DESK SALE! Located Queen&#039;s Highway, Governor&#039;s Harbour. CALL:332-2984.</span> </div> </span> </a> <a class="slide" data-id="3" href="http://eleutheranews.com/wp-content/uploads/2021/07/NESC-Page-2-July.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/07/NESC-Page-2-July-345x500.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">July GROCERY and PRODUCE Specials!! At the North Eleuthera Shopping Center (Burchie&#039;s). CALL: 335-1880.</span> </div> </span> </a> <a class="slide" data-id="4" href="http://eleutheranews.com/wp-content/uploads/2020/07/LUMBERSHED-right-Lets-Farm-web.jpg" > <img src="http://eleutheranews.com/wp-content/uploads/2020/07/LUMBERSHED-right-Lets-Farm-web-345x500.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">CALL: THE LUMBERSHED at 334-2031 or 470-4113.</span> </div> </span> </a> <a class="slide" data-id="5" href="http://eleutheranews.com/wp-content/uploads/2021/07/NESC-Page-1-July.jpg" target="_blank" > <img src="http://eleutheranews.com/wp-content/uploads/2021/07/NESC-Page-1-July-345x500.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">August MEAT Specials!! At the North Eleuthera Shopping Center (Burchie&#039;s). CALL: 335-1880.</span> </div> </span> </a> </div> <div class="slider-sharing-bottom"></div> </div></aside><aside id="advads_ad_widget-14" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Advertisement</h3></div><a href="http://0"><img width="320" height="180" src='http://eleutheranews.com/wp-content/uploads/2016/11/TheLumberShed-Business-Card-WEBLogo.jpg' alt=''  /></a></aside><aside id="advads_ad_widget-4" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Real Estate</h3></div><div style="text-align: center; " id="eleut-1348027349"><a href="http://0"><img width="320" height="148" src='http://eleutheranews.com/wp-content/uploads/2016/09/hgc.jpg' alt=''  style="display: inline-block;"/></a></div></aside><aside id="advads_ad_widget-6" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Real Estate</h3></div><div style="margin-top: 5px; margin-right: 5px; margin-bottom: 5px; margin-left: 5px; " id="eleut-1427528283"><a href="http://0"><img width="318" height="173" src='http://eleutheranews.com/wp-content/uploads/2016/09/banker2.png' alt=''  /></a></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheEleutheran%2F&tabs&width=340&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="340" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside id="calendar-2" class="widget widget_calendar"><div class="sidebar-widget-title"><h3 class="widget-title">Calender</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://eleutheranews.com/?m=202110">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td><a href="http://eleutheranews.com/?m=20211104" aria-label="Posts published on November 4, 2021">4</a></td><td>5</td><td>6</td><td id="today">7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><h3 class="widget-title">Recent Comments</h3></div><ul class="recent-comments-list">    
    <li>
            <a href="http://eleutheranews.com/?p=21481#comment-1613">Edgar-Seligman:</a> That’s my truck, but my friend and I were not inside at th&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="http://eleutheranews.com/?p=20343#comment-1595">Susy-Siel:</a> This is so awesome.  Freedom to Read, Inc. is grateful for t&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="http://eleutheranews.com/?p=17736#comment-1565">Kathleen-Hundley:</a> Good bye beautiful eleuthera! You beautiful beaches will be &hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside>									</div>
	</div>
</aside>
          <!-- Sidebar Ends -->

        </div>  



        <div class="cb"></div>  

      </div>




    </div> <!--  #main ends -->
  </main>
 

</div><!--  wrapper ends  -->

<div class="footer-main-wrapper">
	<div class="footer-1170">
		<footer class="main-footer">

			<div id="footer">
		      <div class="footer-widgets footer_widgets_1">

			        
		      </div>

		      <div class="footer-widgets footer_widgets_2">

			        
		      </div>

		      <div class="footer-widgets footer_widgets_3">

			       
		      </div>

		      <div class="footer-widgets last-widget footer_widgets_4">

			      
		      </div>

		      <div class="cb"></div>
			</div>
		</footer>
	</div> <!-- .footer-1170 -->
</div> <!-- .footer-main-wrapper -->

<footer class="sub-footer">
	<div class="copyright-wrapper">
		<div class="copyrights-container"> © Copyright Eleuthera News.com 

		

		</div>
	</div>
</footer>
<link rel='stylesheet' id='supsysticSlider-coinSliderPluginStyles-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/css/coin-slider-styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-shadows-css-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/app/assets/css/shadows.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='supsysticSlider-slider-stylesAnimateLetters-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/css/animate.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/swiper.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/js.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"ajaxurl":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/scroll/ajax-load.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/jquery.fitvids.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/comment-reply.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/wp-embed.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/coin-slider.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/webfont.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.lettering.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.textillate.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.easing1-3.min.js?ver=1.0.0'></script>
<div id="eleut-26f273d76847fcdcf7e878bdd909e64d"></div><div id="eleut-93dfc66e25d29f1368c6e9d90aafdabd"></div><script>window.advads_has_ads = [["10001","ad",null],["17314","ad",null],["17185","ad",null],["9995","ad",null],["16381","ad",null],["9202","ad",null],["7046","ad",null],["6118","ad",null],["6962","ad",null]];

window.advads_js_items = [{"output":"","elementid":"eleut-26f273d76847fcdcf7e878bdd909e64d","args":{"pro_custom_element":"","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c099fb995346f31c749f6e40db0f395e3","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"header","id":92,"method":"group","post":{"id":24047,"author":"1514","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/?p=24047","placement_type":"custom_position","output":{"class":["eleut-header"],"placement_id":"header"}},"has_js_items":[]},{"output":"<div id=\"eleut-71917364471\"><div class=\"eleut-ad-position-3\" id=\"eleut-861598778\"><a href=\"http:\/\/0\"><img width=\"650\" height=\"100\" src='http:\/\/eleutheranews.com\/wp-content\/uploads\/2017\/03\/s5_logo.png' alt=''  \/><\/a><\/div><\/div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move(\"#eleut-71917364471\", \"#c6a1e231a642648c38e8db3ff71b02ceb\", { method: \"appendTo\" });});<\/script>","elementid":"eleut-93dfc66e25d29f1368c6e9d90aafdabd","args":{"pro_custom_element":"","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c6a1e231a642648c38e8db3ff71b02ceb","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"ad-position-3","id":93,"method":"group","post":{"id":24047,"author":"1514","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/?p=24047","placement_type":"custom_position","output":{"class":["eleut-ad-position-3"],"placement_id":"ad-position-3"}},"has_js_items":[{"id":10005,"type":"ad","title":"BahamaBus","blog_id":1},{"id":93,"type":"group","title":93}]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script> 
</body>
</html>