<!DOCTYPE html>

<html lang="en-US">

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width">

<title>  CARICOM congratulates West Indies on Test Series win</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name="generator" content="Magazine3 Framework" />

<link rel="pingback" href="http://eleutheranews.com/xmlrpc.php">

<!--[if lt IE 9]>

<script src="http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/html5.js"></script>

<![endif]-->

<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://eleutheranews.com/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eleuthera News &raquo; Feed" href="http://eleutheranews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Eleuthera News &raquo; Comments Feed" href="http://eleutheranews.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eleutheranews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.20"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Montserrat%7CCabin%3A700%7CGudea%7COpen+Sans%3A400%2C600%7CLibre+Baskerville%3A400%2C700&#038;ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://eleutheranews.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://eleutheranews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://eleutheranews.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='m3_core-css'  href='http://eleutheranews.com/wp-content/themes/standardnews/style.css?ver=4.6.20' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SS_DATA = {"ajaxurl":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php"};
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js?ver=4.6.20'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.6.20'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.15'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/popup-builder-gold/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.58'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.58'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.11'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.6.20'></script>
<link rel='https://api.w.org/' href='http://eleutheranews.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eleutheranews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eleutheranews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Opinion: Haiti – on the edge of disaster again' href='http://eleutheranews.com/?p=23426' />
<link rel='next' title='Ministry of Health Launches a &#8216;Healthy Together&#8217; Public Awareness Campaign' href='http://eleutheranews.com/?p=23438' />
<meta name="generator" content="WordPress 4.6.20" />
<link rel="canonical" href="http://eleutheranews.com/?p=23478" />
<link rel='shortlink' href='http://eleutheranews.com/?p=23478' />
<link rel="alternate" type="application/json+oembed" href="http://eleutheranews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Feleutheranews.com%2F%3Fp%3D23478" />
<link rel="alternate" type="text/xml+oembed" href="http://eleutheranews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Feleutheranews.com%2F%3Fp%3D23478&#038;format=xml" />
<script type="text/javascript">
			SG_POPUPS_QUEUE = ["3"]</script><meta property="fb:app_id" content=""><meta property="fb:admins" content="">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <link rel="stylesheet" href="http://eleutheranews.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: 'Central Eleuthera, The Bahamas, The Bahamas', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<img src=\'http://eleutheranews.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
	<style type="text/css">

		/* Body color changing option */
		body { background: #fcfcfc; }

 
		/* Global Color Scheme */

		 #load-more a:hover, .blog-read-more a, .blog-title h3 a:hover, .single-meta a, .ticker-text, .main-menu li:hover>a, .primary_slider #carousel .flex-active-slide a { color: ; }

		 .primary_slider #carousel .flex-active-slide { border-color: ; }


 
 
		 .blog-posts .blog-cat a, .tags a, #submit, .current_date 

		 { background-color: ; }

 

 		#load-more a:hover{ border-color: ; }

		/* Post Title Color */
  
 

		/* Content Color */

		.post-content,

		.post-content a { color: ; }



		/* Category block color */

		.block_1_headline a{ color: #1e0315; }

		.block_2_headline a{ color: #c46448; }

		.block_3_headline a{ color: #1e73be; }

		.block_4_headline a{ color: #dd3333; }

		.block_5_headline a{ color: #5aa527; }

		.block_6_headline a{ color: #1e73be; }

		.block_7_headline a{ color: #dd3333; }

		.block_8_headline a{ color: #81d742; }

		.block_9_headline a{ color: #dd3333; }


	</style>

 






        <script
                type="text/javascript">var ajaxurl = 'http://eleutheranews.com/wp-admin/admin-ajax.php';</script>
        <link rel="icon" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://eleutheranews.com/wp-content/uploads/2019/01/cropped-teicon-270x270.jpg" />

</head>

<body class="single single-post postid-23478 single-format-standard">


  <div id="back-top"><a href="#top"><span></span></a></div>

<div class="header_wrapper">



<div class="logo_menu_wrapper">

  <div class="logo_menu_container">

    <div class="logo_menu_wrapper_left">

      <div class="current_date">

        Thursday 04 March, 2021
      </div> <!-- .current_date -->

      <div class="edition_text">

        <span>Edition:</span> English (US)
      </div><!-- .edition_text -->
 
    </div><!-- .logo_menu_wrapper_left -->



    <div class="logo_menu_wrapper_right">



      <div class="secondary_menu_right">

          <nav class="top-nav">

            <div class="weather_update">

<div id="simpleweather-widget" style="width: 185px; float: none; padding: 0px 0px 0px 0px;" ></div>
            </div><!-- .weather_update -->

            <div class="example">

              <ul id="social-dropdown">

                
                <li class="searchbar"><a class="search fonticon"></a>

                  <div class="subs">

                    <div class="head-search top-menu-items fullwidthmenu"> 

                        <form method="get" id="searchform" action="http://eleutheranews.com/">

                          <input type="search" placeholder="Enter Search Here" class="header-search_input" value="" name="s" id="s">

                          <input type="submit" value="" class="searchbutton">

                        </form> 

                    </div>

                  </div>

              </ul>

            </div>

          </nav> <!-- .top-nav -->

      </div><!-- .secondary_menu_right -->



      <div class="cb"></div><!-- .cb -->



    </div><!-- .logo_menu_wrapper_right -->



    <div class="cb"></div><!-- .cb -->



  </div><!-- .logo_menu_container -->



</div><!-- .logo_menu_wrapper -->



<div class="header_menu_logo_wrapper">

  <div class="logo_area">

    <!-- Logo Area -->

    <div class="logo-area">

      
        <a href="http://eleutheranews.com"><img src="http://eleutheranews.com/wp-content/uploads/2016/10/The-Eleutheran-smg-350-1.jpg" alt="Eleuthera News" /></a>

      
    </div>

    <!-- Logo Ends -->

    <div class="header_ad">

        <center>
    <div class="ad1">
    <div id="c099fb995346f31c749f6e40db0f395e3"></div>    </div>
    </center>
     

    </div><!-- .header_ad -->

    <div class="cb"></div> <!-- .cb for clear:both -->

  </div><!-- .logo_area -->


  <div class="primary_menu_container">

    <nav class="menu-holder main-menu"> <!-- Menu Begins -->
      <div class="responsivemenu"><!-- responsivemenu begins -->
        <nav id="mobile-menu" role="navigation"></nav>
      </div> <!-- responsivemenu ends -->

      <div class="menu-primary">
        <ul id="menu-main-menu" class=""><li id=" menu-item-5491" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eleutheranews.com">Home</a></li>
<li id=" menu-item-9147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=91">IN FOCUS</a></li>
<li id=" menu-item-5492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=3">Eleuthera News</a>
<ul class="sub-menu">
	<li id=" menu-item-5493" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=7">Opinion</a></li>
	<li id=" menu-item-5494" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=43">Business</a></li>
	<li id=" menu-item-5495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=56">Club News</a></li>
	<li id=" menu-item-5496" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=52">Education</a></li>
	<li id=" menu-item-5497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=44">Events</a></li>
	<li id=" menu-item-5498" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=53">Highlight</a></li>
	<li id=" menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=67">Local+</a></li>
</ul>
</li>
<li id=" menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=4">National News</a>
<ul class="sub-menu">
	<li id=" menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=36">Information Services</a>
	<ul class="sub-menu">
		<li id=" menu-item-5502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://eleutheranews.com/?cat=63">BIS</a>
		<ul class="sub-menu">
			<li id=" menu-item-5503" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=68">highlight</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id=" menu-item-5504" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=50">Crime reports</a></li>
	<li id=" menu-item-5506" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=41">Storm Watch</a></li>
</ul>
</li>
<li id=" menu-item-23481" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=97">Nearby</a></li>
<li id=" menu-item-23482" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=60">Weather (LOCAL &#038; Tropics)</a></li>
<li id=" menu-item-5514" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=71">Eleuthera Island Magazine</a></li>
<li id=" menu-item-5511" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://eleutheranews.com/?cat=61">Gallery</a></li>
<li id=" menu-item-7452" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eleutheralife.com/contact">Contact Us</a></li>
</ul>      </div>

    </nav><!-- Menu ends -->
    
  </div><!-- .primary_menu_container -->



</div><!-- .header_menu_logo_wrapper -->



<div class="trending_social">

  <div class="trending_wrapper">

    <div class="trending_area">

      <div class="trending-menu header_ticker">

        <div class="ticker-text">

          <span>NEWS</span>
        </div>

        <!-- Swiper -->

        <div class="swiper-container"> 

            <div class="swiper-wrapper">

              
              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=23474" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2021/03/Seaweed-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="Seaweed" srcset="http://eleutheranews.com/wp-content/uploads/2021/03/Seaweed-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2021/03/Seaweed-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2021/03/Seaweed-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2021/03/Seaweed-460x300.jpg 460w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=23474" rel="bookmark">
                        Sargassum Seaweed-Derived Products, Technologies and Value Chains &#8211; The Focus of a CRFM Training Workshop on March 3rd, 2021 (The Bahamas one of four countries targeted for field work)                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=23464" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2021/03/CDB-location-pic-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="CDB location pic" srcset="http://eleutheranews.com/wp-content/uploads/2021/03/CDB-location-pic-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2021/03/CDB-location-pic-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2021/03/CDB-location-pic-768x512.jpg 768w, http://eleutheranews.com/wp-content/uploads/2021/03/CDB-location-pic-1024x683.jpg 1024w, http://eleutheranews.com/wp-content/uploads/2021/03/CDB-location-pic-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2021/03/CDB-location-pic-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2021/03/CDB-location-pic-460x300.jpg 460w, http://eleutheranews.com/wp-content/uploads/2021/03/CDB-location-pic.jpg 1200w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=23464" rel="bookmark">
                        CDB Projects Regional Economic Growth of 3.8% in 2021                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=23457" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2021/03/Abacomag-49x32.jpg" class="attachment-ticker_img size-ticker_img wp-post-image" alt="Abacomag" srcset="http://eleutheranews.com/wp-content/uploads/2021/03/Abacomag-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2021/03/Abacomag-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2021/03/Abacomag-260x175.jpg 260w, http://eleutheranews.com/wp-content/uploads/2021/03/Abacomag-460x300.jpg 460w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=23457" rel="bookmark">
                        New curfew and travel requirements implemented for mainland Abaco following increase in COVID-19 cases                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=23453" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2017/09/BPL-Logo-index-49x32.png" class="attachment-ticker_img size-ticker_img wp-post-image" alt="BPL Logo index" srcset="http://eleutheranews.com/wp-content/uploads/2017/09/BPL-Logo-index-49x32.png 49w, http://eleutheranews.com/wp-content/uploads/2017/09/BPL-Logo-index-84x55.png 84w, http://eleutheranews.com/wp-content/uploads/2017/09/BPL-Logo-index-242x160.png 242w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=23453" rel="bookmark">
                        Power Cut Scheduled for Central Eleuthera &#8211; March 3, 2021                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
                <div class="swiper-slide ticker-news-li">

                  <div class="ticker-img"> 
                    <a href="http://eleutheranews.com/?p=23450" rel="bookmark">
                      <img width="49" height="32" src="http://eleutheranews.com/wp-content/uploads/2021/03/Caricom-Vaccine-statement-pic-49x32.png" class="attachment-ticker_img size-ticker_img wp-post-image" alt="Caricom Vaccine statement pic" srcset="http://eleutheranews.com/wp-content/uploads/2021/03/Caricom-Vaccine-statement-pic-49x32.png 49w, http://eleutheranews.com/wp-content/uploads/2021/03/Caricom-Vaccine-statement-pic-84x55.png 84w, http://eleutheranews.com/wp-content/uploads/2021/03/Caricom-Vaccine-statement-pic-260x175.png 260w, http://eleutheranews.com/wp-content/uploads/2021/03/Caricom-Vaccine-statement-pic-460x300.png 460w" sizes="(max-width: 49px) 100vw, 49px" />                    </a>
                    <div class="ticker-title">
                      <a href="http://eleutheranews.com/?p=23450" rel="bookmark">
                        Statement by the Caribbean Community on Access to COVID-19 Vaccines                      </a>                    
                    </div><!-- .ticker-title -->
                  </div><!-- ticker-img -->

                  <div class="cb"></div>
                </div> <!-- .news-li --> 

              
              
            </div>

        </div> <!-- swiper-container -->

      </div>

    </div><!-- .trending_area -->

    <div class="social_area">

        <ul class="social-icons">

           

            <li class="facebook"><a href="https://www.facebook.com/TheEleutheran/" target="_blank">Facebook</a></li>

          
          
          
          
           

            

          
          
        </ul>

    </div><!-- .trending_area -->



    <div class="cb"></div>



  </div><!-- .trending_social -->



</div><!-- .trending_wrapper -->



</div><!-- .header_wrapper -->

 

<header class="header-holder"> <!-- header  -->

  
</header>

<!-- header ends -->

 

<!-- .header_wrapper -->



<div class="wrapper">
  <main>
    <div id="main">


  
  <div class="title-holder">

    <div class="single-title">

      <h1>CARICOM congratulates West Indies on Test Series win</h1>

    </div>

    <div class="single-meta">

      <span class="author-single"> By <a href="http://eleutheranews.com/?author=1514" title=" View all posts by Staff1">Staff1</a></span> /  in  <a href="http://eleutheranews.com/?cat=75" rel="category">In The News:</a>, <a href="http://eleutheranews.com/?cat=5" rel="category">Sport</a>, <a href="http://eleutheranews.com/?cat=98" rel="category">Sports &amp; Events</a> /  on  Sunday, 14 Feb 2021 01:01 PM  / <span>Comments Off<span class="screen-reader-text"> on CARICOM congratulates West Indies on Test Series win</span></span> / <span class="m3views">  71    </span> 

        
      </div>

  </div>

   




      <div class="main-holder">   

        <div id="content">
          
        <div class="post-content"><p><img class="aligncenter size-large wp-image-23479" src="http://eleutheranews.com/wp-content/uploads/2021/03/windies_bangladesh_champs-1024x683.jpg" alt="windies_bangladesh_champs" width="1024" height="683" srcset="http://eleutheranews.com/wp-content/uploads/2021/03/windies_bangladesh_champs-1024x683.jpg 1024w, http://eleutheranews.com/wp-content/uploads/2021/03/windies_bangladesh_champs-540x360.jpg 540w, http://eleutheranews.com/wp-content/uploads/2021/03/windies_bangladesh_champs-768x512.jpg 768w, http://eleutheranews.com/wp-content/uploads/2021/03/windies_bangladesh_champs-84x55.jpg 84w, http://eleutheranews.com/wp-content/uploads/2021/03/windies_bangladesh_champs-49x32.jpg 49w, http://eleutheranews.com/wp-content/uploads/2021/03/windies_bangladesh_champs.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Chairman of the Caribbean Community (CARICOM), Dr the Honourable Keith Rowley, Prime Minister of Trinidad and Tobago, has extended congratulations to the West Indies cricket team on their February 2021 test series victory against Bangladesh.</p>
<p>Prime Minister Rowley praised the discipline, determination and grit of the Caribbean players, under the captaincy of Kraigg Brathwaite, to secure two consecutive wins against the home side.</p>
<p>He commended coach Phil Simmons and the entire team for their cohesive approach, skill and passion and especially Nkrumah Bonner who clinched the Man of the Series title for his important, consistent performance with the bat. The Prime Minister also lauded Kyle Mayers for his inspiring debut knock of 210 not out in the First Test to earn the Man of the Match accolade and Rahkeem Cornwall for the nine wicket-haul which adjudged him the Man of the Match in Sunday’s encounter.</p>
<p>Prime Minister Rowley stated that the achievement had brought great pride to CARICOM and to West Indians everywhere. He urged the players, coach and regional cricket administrators to build upon the success to take the West Indies to new heights.</p>
<style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:225px; overflow: hidden !important; " data-href="http://eleutheranews.com/?p=23478" data-size="small" data-colorscheme="light" data-width="225" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true" kid_directed_site="false"></div></div><div id="eleut-1923244386"><div class="eleut-above-headlines" style="text-align: center; " id="eleut-1921898066"><img width="728" height="90" src='http://eleutheranews.com/wp-content/uploads/2018/07/LUMBERSHEDduty-free-banner-ad.jpg' alt=''  srcset='http://eleutheranews.com/wp-content/uploads/2018/07/LUMBERSHEDduty-free-banner-ad.jpg 728w, http://eleutheranews.com/wp-content/uploads/2018/07/LUMBERSHEDduty-free-banner-ad-540x67.jpg 540w' sizes='(max-width: 728px) 100vw, 728px' /></div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move("#eleut-1923244386", "h1", { method: "insertBefore" });});</script>
          <div class="cb"></div> 

        </div>

        



 



        
        <div class="tags">

          
        </div>

        


        <!-- Post navigation to be Added here -->



        
          <div class="recommended_wrapper">
	<div class="recommended_title">RECOMMENDED POSTS </div>
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=23474"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2021/03/Seaweed-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Seaweed" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=23474" rel="bookmark">Sargassum Seaweed-Derived Products, Technologies and Value Chains &#8211; The Focus of a CRFM Training Workshop on March 3rd, 2021 (The Bahamas one of four countries targeted for field work)</a>
          	</div>
          	<div class="rec-content">
          		<p>The Caribbean Regional Fisheries Mechanism (CRFM) and Plant &amp; Food Research, a New Zealand Crown...<a href='http://eleutheranews.com/?p=23474'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=23464"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2021/03/CDB-location-pic-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="CDB location pic" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=23464" rel="bookmark">CDB Projects Regional Economic Growth of 3.8% in 2021</a>
          	</div>
          	<div class="rec-content">
          		<p>

After an extremely difficult year in which the economies of its 19 Borrowing Member Countries (BMCs)...<a href='http://eleutheranews.com/?p=23464'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=23457"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2021/03/Abacomag-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Abacomag" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=23457" rel="bookmark">New curfew and travel requirements implemented for mainland Abaco following increase in COVID-19 cases</a>
          	</div>
          	<div class="rec-content">
          		<p>The Office of the Prime Minister announced on Friday, February 26th, 2021 that in accordance with the...<a href='http://eleutheranews.com/?p=23457'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://eleutheranews.com/?p=23453"><img width="140" height="120" src="http://eleutheranews.com/wp-content/uploads/2017/09/BPL-Logo-index-140x120.png" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="BPL Logo index" srcset="http://eleutheranews.com/wp-content/uploads/2017/09/BPL-Logo-index-140x120.png 140w, http://eleutheranews.com/wp-content/uploads/2017/09/BPL-Logo-index.png 242w" sizes="(max-width: 140px) 100vw, 140px" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://eleutheranews.com/?p=23453" rel="bookmark">Power Cut Scheduled for Central Eleuthera &#8211; March 3, 2021</a>
          	</div>
          	<div class="rec-content">
          		<p>BPL issued a public notice on Monday morning, March 1st to inform of its intention to cut the power supply...<a href='http://eleutheranews.com/?p=23453'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	<div class="cb"></div>
</div>
        
 

        


        
 

         

        </div>

        <div id="sidebar">

          <!-- Sidebar -->

          <!--primary-sidebar-->
<aside>
	<div class="primary-sidebar">
		<div class="widget-wrapper">
			<aside id="advads_ad_widget-15" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Jan/Feb 2021 Issue &#8211; ELEUTHERAN: The Newspaper</h3></div><div class="" id="eleut-172837657">The Latest Issue: Real Estate, News, Information, Business Highlights, Opinion, Events and more...
<iframe allowfullscreen="true" style="border:none;width:100%;height:288px;" src="//e.issuu.com/embed.html?backgroundColor=%23fefefe&d=2021-02-teopt&doAutoflipPages=true&hideIssuuLogo=true&u=smgbiz"></iframe>
</div></aside><aside id="text-14" class="widget widget_text"><div class="sidebar-widget-title"><h3 class="widget-title">The Eleutheran Newspaper Print Archives</h3></div>			<div class="textwidget"><a href="https://issuu.com/smgbiz" target="_blank">Click Here</a> to visit The Eleutheran Newspaper Digital Print Issues Reference Archives for the past three years.
</div>
		</aside><aside id="advads_ad_widget-10" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Advertisement</h3></div><a data-bid="1" href="http://eleutheranews.com/linkout/23235" target="_blank"><img width="320" height="384" src='http://eleutheranews.com/wp-content/uploads/2020/11/SophU-Nov2020-online.jpg' alt=''  /></a></aside><aside id="text-9" class="widget widget_text"><div class="sidebar-widget-title"><h3 class="widget-title">The Eleutheran Magazine 2019 (Winter)</h3></div>			<div class="textwidget">This latest 2019 Winter Issue highlights Idyllic Places, Sights and Attractions, Notable Expansions, Resorts, Activity, Snorkeling Guide, Sailing, Beaches, Art, Governor's Harbour, Harbour Island, Spanish Wells - updated Restaurants, Shopping, Residences & Resorts across these beautiful Eleuthera Islands within The Bahamas.
<div data-configid="3008544/65265723" style="width:100%; height:288px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside><aside id="sslwidget-3" class="widget widget_sslwidget"><div class="sidebar-widget-title"><h3 class="widget-title">Advertisement</h3></div><div id="supsystic-slider-wrapper-49_71182" class="supsystic-slider-wrapper"> <div class="slider-sharing-top"></div> <div id="supsystic-slider-49_71182" class="supsystic-slider supsystic-slider-49 supsystic-slider-coin" data-type="coin" data-settings="{&quot;effects&quot;:{&quot;effect&quot;:&quot;random&quot;,&quot;opacity&quot;:&quot;1&quot;,&quot;titleSpeed&quot;:&quot;500&quot;,&quot;delay&quot;:&quot;4000&quot;,&quot;hoverPause&quot;:&quot;true&quot;},&quot;controls&quot;:{&quot;navigation&quot;:&quot;true&quot;,&quot;links&quot;:&quot;true&quot;},&quot;properties&quot;:{&quot;width&quot;:&quot;300&quot;,&quot;height&quot;:&quot;300&quot;},&quot;post_settings&quot;:{&quot;title&quot;:&quot;true&quot;,&quot;date&quot;:&quot;true&quot;,&quot;excerpt&quot;:&quot;false&quot;,&quot;read_more&quot;:&quot;true&quot;},&quot;general&quot;:{&quot;responsive&quot;:&quot;false&quot;,&quot;captions&quot;:&quot;true&quot;},&quot;post&quot;:{&quot;caption_color&quot;:&quot;#fff&quot;,&quot;caption_bg&quot;:&quot;rgba(0, 0, 0, 1)&quot;},&quot;caption&quot;:{&quot;font-size&quot;:&quot;14&quot;,&quot;text-align&quot;:&quot;center&quot;,&quot;font-family&quot;:&quot;Open Sans&quot;,&quot;font-type&quot;:&quot;standard&quot;,&quot;background-color-hex&quot;:&quot;#000000&quot;,&quot;inTop&quot;:&quot;true&quot;},&quot;socialSharing&quot;:{&quot;status&quot;:&quot;disable&quot;,&quot;projectId&quot;:&quot;2&quot;,&quot;sliderSharing&quot;:{&quot;status&quot;:&quot;enable&quot;,&quot;buttonsPosition&quot;:&quot;top&quot;},&quot;pluginInstalled&quot;:true,&quot;projectsList&quot;:{&quot;2&quot;:&quot;SIngle&quot;,&quot;1&quot;:&quot;GHB&quot;},&quot;html&quot;:&quot;&quot;}}" style="margin: 0 auto 5px; visibility: hidden;" data-position=""> <a class="slide" data-id="1" href="http://eleutheranews.com/wp-content/uploads/2020/08/FMC-Operating-Hours-As-of-Aug-10.jpg" > <img src="http://eleutheranews.com/wp-content/uploads/2020/08/FMC-Operating-Hours-As-of-Aug-10-300x300.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">Family Medicine Center - Open for Service!</span> </div> </span> </a> <a class="slide" data-id="2" href="https://fmc.myhfaf.org/" > <img src="http://eleutheranews.com/wp-content/uploads/2020/08/FMC-COVIDdiagnostic-site-poster-300x300.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">Click ABOVE to CHECK Your COVID-19 Symptoms (Family Medicine Center)</span> </div> </span> </a> <a class="slide" data-id="3" href="http://eleutheranews.com/wp-content/uploads/2020/08/Birchie-Online-weekend-ad.jpg" > <img src="http://eleutheranews.com/wp-content/uploads/2020/08/Birchie-Online-weekend-ad-300x300.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">SUPER SPECIALS NOW at Burchie&#039;s (North Eleuthera Shopping Center)</span> </div> </span> </a> <a class="slide" data-id="4" href="http://eleutheranews.com/wp-content/uploads/2020/07/Eleutheran-Jun-Jul-200.jpg" > <img src="http://eleutheranews.com/wp-content/uploads/2020/07/Eleutheran-Jun-Jul-200-300x300.jpg" alt=""> </a> <a class="slide" data-id="5" href="http://eleutheranews.com/wp-content/uploads/2020/07/LUMBERSHED-right-Lets-Farm-web.jpg" > <img src="http://eleutheranews.com/wp-content/uploads/2020/07/LUMBERSHED-right-Lets-Farm-web-300x300.jpg" alt=""> <span style="margin-left: 20px;"> <div style="width: 100%; height: 100%; color:#fff; background-color:rgba(0, 0, 0, 1); font-size: 14px; text-align: center; font-family: Open Sans;"> <span style="margin: auto 10px;">CALL: THE LUMBERSHED at 334-2031 or 470-4113 </span> </div> </span> </a> </div> <div class="slider-sharing-bottom"></div> </div></aside><aside id="advads_ad_widget-14" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Advertisement</h3></div><a data-bid="1" href="http://eleutheranews.com/linkout/7049"><img width="320" height="113" src='http://eleutheranews.com/wp-content/uploads/2016/11/Door2Door.jpg' alt=''  /></a></aside><aside id="advads_ad_widget-4" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Real Estate</h3></div><div style="text-align: center; " id="eleut-121926636"><a data-bid="1" href="http://eleutheranews.com/linkout/6118"><img width="320" height="148" src='http://eleutheranews.com/wp-content/uploads/2016/09/hgc.jpg' alt=''  style="display: inline-block;"/></a></div></aside><aside id="advads_ad_widget-6" class="widget eleut-widget"><div class="sidebar-widget-title"><h3 class="widget-title">Real Estate</h3></div><div style="margin-top: 5px; margin-right: 5px; margin-bottom: 5px; margin-left: 5px; " id="eleut-1940223026"><a data-bid="1" href="http://eleutheranews.com/linkout/6962" target="_blank"><img width="318" height="173" src='http://eleutheranews.com/wp-content/uploads/2016/09/banker2.png' alt=''  /></a></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheEleutheran%2F&tabs&width=340&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="340" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside id="calendar-2" class="widget widget_calendar"><div class="sidebar-widget-title"><h3 class="widget-title">Calender</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://eleutheranews.com/?m=202102">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://eleutheranews.com/?m=20210301" aria-label="Posts published on March 1, 2021">1</a></td><td><a href="http://eleutheranews.com/?m=20210302" aria-label="Posts published on March 2, 2021">2</a></td><td>3</td><td id="today">4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><h3 class="widget-title">Recent Comments</h3></div><ul class="recent-comments-list">    
    <li>
            <a href="http://eleutheranews.com/?p=21481#comment-1613">Edgar-Seligman:</a> That’s my truck, but my friend and I were not inside at th&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="http://eleutheranews.com/?p=20343#comment-1595">Susy-Siel:</a> This is so awesome.  Freedom to Read, Inc. is grateful for t&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="http://eleutheranews.com/?p=17736#comment-1565">Kathleen-Hundley:</a> Good bye beautiful eleuthera! You beautiful beaches will be &hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside>									</div>
	</div>
</aside>
          <!-- Sidebar Ends -->

        </div>  



        <div class="cb"></div>  

      </div>




    </div> <!--  #main ends -->
  </main>
 

</div><!--  wrapper ends  -->

<div class="footer-main-wrapper">
	<div class="footer-1170">
		<footer class="main-footer">

			<div id="footer">
		      <div class="footer-widgets footer_widgets_1">

			        
		      </div>

		      <div class="footer-widgets footer_widgets_2">

			        
		      </div>

		      <div class="footer-widgets footer_widgets_3">

			       
		      </div>

		      <div class="footer-widgets last-widget footer_widgets_4">

			      
		      </div>

		      <div class="cb"></div>
			</div>
		</footer>
	</div> <!-- .footer-1170 -->
</div> <!-- .footer-main-wrapper -->

<footer class="sub-footer">
	<div class="copyright-wrapper">
		<div class="copyrights-container"> © Copyright Eleuthera News.com 

		

		</div>
	</div>
</footer>
<link rel='stylesheet' id='supsysticSlider-coinSliderPluginStyles-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/css/coin-slider-styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-shadows-css-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/app/assets/css/shadows.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='supsysticSlider-slider-stylesAnimateLetters-css'  href='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/css/animate.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/swiper.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/js.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"ajaxurl":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/scroll/ajax-load.js?ver=1'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/themes/standardnews-codebase/js/jquery.fitvids.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-includes/js/wp-embed.min.js?ver=4.6.20'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/coin-slider.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Coin/assets/js/webfont.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.lettering.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.textillate.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://eleutheranews.com/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Slider/assets/js/jquery.easing1-3.min.js?ver=1.0.0'></script>
<div id="eleut-854da176bb4ebbc8e400c32d2867c99c"></div><div id="eleut-eaf328a32369b305a499c564d6b1ce4d"></div><script>window.advads_has_ads = [["17185","ad",null],["20714","ad",null],["17185","ad",null],["9995","ad",null],["10001","ad",null],["9202","ad",null],["23235","ad",null],["7049","ad",null],["6118","ad",null],["6962","ad",null]];

window.advads_js_items = [{"output":"","elementid":"eleut-854da176bb4ebbc8e400c32d2867c99c","args":{"pro_custom_element":"","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c099fb995346f31c749f6e40db0f395e3","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"header","id":92,"method":"group","post":{"id":23478,"author":"1514","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/?p=23478","placement_type":"custom_position","output":{"class":["eleut-header"],"placement_id":"header"}},"has_js_items":[]},{"output":"<div id=\"eleut-71006451555\"><div class=\"eleut-ad-position-3\" id=\"eleut-1869006254\"><a data-bid=\"1\" href=\"http:\/\/eleutheranews.com\/linkout\/10005\"><img width=\"650\" height=\"100\" src='http:\/\/eleutheranews.com\/wp-content\/uploads\/2017\/03\/s5_logo.png' alt=''  \/><\/a><\/div><\/div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move(\"#eleut-71006451555\", \"#c6a1e231a642648c38e8db3ff71b02ceb\", { method: \"appendTo\" });});<\/script>","elementid":"eleut-eaf328a32369b305a499c564d6b1ce4d","args":{"pro_custom_element":"","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c6a1e231a642648c38e8db3ff71b02ceb","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"ad-position-3","id":93,"method":"group","post":{"id":23478,"author":"1514","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/?p=23478","placement_type":"custom_position","output":{"class":["eleut-ad-position-3"],"placement_id":"ad-position-3"}},"has_js_items":[{"id":10005,"type":"ad","title":"BahamaBus","blog_id":1},{"id":93,"type":"group","title":93}]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"http:\/\/eleutheranews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/eleutheranews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"23266":{"title":"Zonta Youth Explosion","target":"http:\/\/eleutheranews.com\/wp-content\/uploads\/2020\/11\/Youth-Explosion-Poster.jpg"},"23237":{"title":"FMC - Antigen Testing","target":"http:\/\/eleutheranews.com\/wp-content\/uploads\/2020\/11\/FMC-Antigentesting.png"},"23235":{"title":"Sophisticated U","target":"http:\/\/eleutheranews.com\/wp-content\/uploads\/2020\/11\/SophU-Nov2020-online.jpg"},"23197":{"title":"A Play Called Woman","target":"http:\/\/eleutheranews.com\/wp-content\/uploads\/2020\/11\/A-Play-Called-Woman-poster.jpg"},"21962":{"title":"PineappleFest2020-SavetheDate","target":"http:\/\/eleutheranews.com\/?p=21966"},"20973":{"title":"Conet Bahamas Father's Day Sale 2019","target":"http:\/\/eleutheranews.com\/?p=20970"},"20714":{"title":"Lumbershed-PetFood-March20start2019","target":false},"17314":{"title":"Equote - Lumbershed","target":"http:\/\/www.the-lumber-shed.com\/"},"17185":{"title":"Lumbershed72518-dutyfree","target":false},"17069":{"title":"SCB-June182","target":"http:\/\/www.scotiabank.com\/click"},"17066":{"title":"SCB-June181","target":"http:\/\/www.scotiabank.com\/click"},"16410":{"title":"Rainbow Inn - This Week - Easter","target":"http:\/\/www.rainbowinn.com\/restaurant.html"},"16381":{"title":"LumbershedFarmFence","target":"http:\/\/www.the-lumber-shed.com"},"16379":{"title":"","target":"http:\/\/www.the-lumber-shed.com"},"14810":{"title":"Lumbershed111717","target":"http:\/\/www.the-lumber-shed.com\/"},"14703":{"title":"Lumbershed-102617","target":"http:\/\/www.the-lumber-shed.com\/"},"10103":{"title":"LumbershedPropane","target":"http:\/\/www.the-lumber-shed.com\/"},"10005":{"title":"BahamaBus","target":"http:\/\/www.bahamasbus.com"},"10001":{"title":"The Lumbershed Banner 2","target":"http:\/\/www.the-lumber-shed.com\/"},"9995":{"title":"Lumbershed Banner","target":"http:\/\/www.the-lumber-shed.com\/"},"9202":{"title":"The NewsPaper","target":false},"9116":{"title":"The Eleutheran News Image Leadin","target":"https:\/\/issuu.com\/smgbiz\/docs\/tejan2017w?e=3008544\/43652581"},"9114":{"title":"ALIVAboveHeadline","target":false},"9096":{"title":"Aliv5k","target":false},"8044":{"title":"DaddyJoes","target":false},"8041":{"title":"The Eleutheran Newspaper","target":false},"7955":{"title":"Google Adsense","target":false},"7737":{"title":"Aliv","target":false},"7056":{"title":"Mag 2","target":"https:\/\/issuu.com\/smgbiz\/docs\/theeleutheranmagazine2016-1\/29"},"7055":{"title":"Mag 1","target":"https:\/\/issuu.com\/smgbiz\/docs\/theeleutheranmagazine2016-1\/29"},"7053":{"title":"Bahama Hoppers","target":"http:\/\/www.BahamaHoppers.com"},"7049":{"title":"Door2Door","target":"http:\/\/www.the-lumber-shed.com"},"7046":{"title":"Lumbershed","target":"http:\/\/www.the-lumber-shed.com"},"7044":{"title":"LumbershedDigital","target":"http:\/\/www.the-lumber-shed.com"},"6999":{"title":"Damianos","target":"http:\/\/www.sirbahamas.com\/eng"},"6962":{"title":"Coldwell Banker","target":"http:\/\/www.coldwellbankerbahamas.com\/"},"6958":{"title":"Rotary Club Eleuthera","target":false},"6118":{"title":"HG Christie","target":"http:\/\/www.hgchristie.com\/eng"}}};var advads_gatracking_anonym = true;</script> 
</body>
</html>